Jump to content
Sign in to follow this  
guest*

[Tutorial]Upgrade PS versão 1.1, 1.2, 1.3 para a versão PS 1.5.

Recommended Posts

Atualizar manualmente - atualizar somente banco de dados:
PS versões 1.2., PS 1.3., PS 1.4. e também PS 1.5. para a versão mais recente:

Pré-upgrade:
a - baixar o pacote de atualização daqui: http://www.prestashop.com/en/developers-versions

b - faça um back-up do seu banco de dados

c - faça um back-up do seu FTP. Salva ambos de preferência tanto externamente como uma cíopia em seu próprio disco rígido.

d - Apague todas as pastas/arquivos e ficheiros da sua loja no seu FTP MENOS: /config (incluindo subpastas e arquivos) e /img (incluindo subpastas e arquivos)

e - em seguida, carregue a nova versão para o seu FTP EXCLUÍNDO os ficheiros: /img/p e /img/c inclusive pastas e sub-pastas do pacote download.

UPGRADE:
f - Para iniciar a instalação vc. chama o link: oseudomínio/install/upgrade/upgrade.php.

g - Após o upgrade estiver completo abrirá uma página XML. Salva esta página para todas as eventualidades (aqui vc. poderá ver mensagens de erro, se houver alguma). Esta XML não tem muita importância, é somente para seu controle.

h - feche o seu browser completamente

i - Em seguida deleta no seu FTP a pasta /install

j - renomear a pasta /admin

k - loga como de costume com o seu novo nome admin - (seudominio/novoadmin)

l - reinicialize todos as suas imagens na aba: preferências -> imagens

 

m - visite a sua loja atualizando com F5 o screen no seu browser.

  • Like 4

Share this post


Link to post
Share on other sites

Por favor nao usem este tutorial para fazer um upgrade do banco de dados para PS 1.6. Esta versao nao mais apoia este método. Para fazer upgrade da sua loja para PS 1.6. use o módulo 1-click upgrade.

 

Se vc. estiver usando uma versao inferior a PS 1.5., faca primeiro um upgrade da loja para PS 1.5. (método manual ou com 1-click módulo) e depois para PS 1.6.

Share this post


Link to post
Share on other sites

Em adicao ao tópico 2 quero adicionar o seguinte: antes de fazer um upgrade de uma loja PS 1.5. inferior para PS 1.6. vc. deverá também antes de fazer o upgrade PS 1.5. para PS 1.6. deletar o seu tema que estava usando com PS 1.3./1.4. Deixando o tema ativado vai dar problemas no uso do 1-click módulo que acaba congelando todos os links da página e nao é possivel trocar entre os temas.

 

Resumo: atualize a sua versao inferior á PS 1.5. primeiramente pelo método manual para PS 1.5. última. Desinstale nesta versao todos os módulos nao nativos do prestashop, deleta o seu tema e somente após isto uso o módulo 1-click para atualizar a sua versao atualizada para a versao PS 1.6.x

Edited by selectshop.at

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More