Jump to content
Sign in to follow this  
Jartisan

Upgrade to latest version - Install has no 'NEXT' button...

Recommended Posts

Upgrade to latest version - Install has no 'NEXT' button... so Cannot proceed to second step.

did everything step by step according to instructions.

PLus no green background on install screen - tied 3 diff browsers.

Share this post


Link to post
Share on other sites

Upgrade to latest version - Install has no 'NEXT' button... so Cannot proceed to second step.

did everything step by step according to instructions.

PLus no green background on install screen - tied 3 diff browsers.

 

And have you checked "I agree to the above terms and conditions."? After checking the box you should be able to continue. Regarding green background - it's new installer, so there shouldn't be green background :)

Share this post


Link to post
Share on other sites

Upgrade to latest version - Install has no 'NEXT' button... so Cannot proceed to second step.

did everything step by step according to instructions.

PLus no green background on install screen - tied 3 diff browsers.

 

And have you checked "I agree to the above terms and conditions."? After checking the box you should be able to continue. Regarding green background - it's new installer, so there shouldn't be green background :)

 

Yes I did check the "I agree to the above terms and conditions."

Tried every browser I can think of on Mac & PC :(

Share this post


Link to post
Share on other sites

Same problems for me. I thought it has something to do with settings.inc.php, but it doesn't.

I hope somebody has more info.

Share this post


Link to post
Share on other sites

I have the problem :( I have no idea where I went wrong :unsure:

 

However I do get a very quick flash of these words..

This application need you to activate Javascript to correctly work

Share this post


Link to post
Share on other sites

hi,

i have got the same problem, no next button on the welcom screen in the istallation wizard even after checking the box of accepting the terms and conditions. anybody has a solution?

Share this post


Link to post
Share on other sites

Same Problem for me as well. v1.4.4.0 installer with grey background, no Next button.

Share this post


Link to post
Share on other sites

Hi,

 

Sorry for the delay, it took a bit longer than expected.

 

In /install/index.php file could you add the following two lines

 

error_reporting(E_ALL);
ini_set('display_errors','On');

 

And tell us what error message you have got?

 

Thanks.

Share this post


Link to post
Share on other sites

If you view the source file, the last line (line #647) of the Install page says:

<b>Fatal error</b>: Call to undefined method Tools::property_exists() in <b>/[website removed]/prestashop/install/index.php</b> on line <b>761</b><br />

Share this post


Link to post
Share on other sites

I also have this problem and it's been driving me crazy - I've been through the Bug Reporting entries and followed their suggestions but have still got no further. PLEASE, can anyone help?

Share this post


Link to post
Share on other sites

As with Jartisan I get a message at the end of the source code...

 

<b>Fatal error</b>: Call to undefined method Tools::property_exists() in <b>/home/sites/lovingitlarge.net/public_html/LIL/install/index.php</b> on line <b>774</b><br />

Share this post


Link to post
Share on other sites

Had more time to play around, so I ditched 1.4.4.0 & Downloaded 1.4.4.1

Changed the permissions of the /install files to 755 - that gave me the sought after 'Next' button

& config/settings.inc.php to 755 - that allowed me to actually 'press' the 'Next' button & continue.

LovingItLarge and others, let me know if that works for you?

 

I didn't actually update all my changes this time(qty discounts etc.), but at least I'm upgraded...

Share this post


Link to post
Share on other sites

Upgrade successfully!

 

I have upgraded couple of projects from 1.3.x, 1.4.x to 1.5.x versions with all current functionality, theme, data and settings. if anyone want to upgrade to latest version. please contact me.

skype: kashif.murtaza1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More