Jump to content

Problème définition prix transporteur


Recommended Posts

Bonjour,

Je jette une bouteille à la mer en espérant avoir une réponse...

Nous avons un site internet fait sur Prestashop, nous avons installé les modules de livraisons Chronopost et Colissimo. Nous avons réussi à définir quelques prix de livraison. Cependant du jour au lendemain, nous n'arrivons plus à attendre l'étape 2 " Destination d'expéditions et coûts" pour n'importe transporteurs qu'il soit... Nous avons bien essayer d'en créer de nouveaux mais le problème est le même. Nous avons joint également Chronopost et Colissimo pour savoir si le problème venait de leur modules mais non le problème vient du site prestashop.

En espérant que quelqu'un est une réponse à mon problème.

Share this post


Link to post
Share on other sites

  • razaro changed the title to Problème définition prix transporteur

Bonjour,

Pourriez-vous nous fournir la version de votre prestashop ?

Par ailleurs, vous pouvez effectuer la manipulation suivante :
1. Appuyez simultanément sur CTRL MAJ et i
2. Une fois la console ouverte, cliquez sur l'onglet « Console »
3. Éditer à nouveau un transporteur, puis tenter de passer à l'étape 2 comme à votre habitude

Si une ligne en rouge apparait dans l'onglet console, pourriez-vous nous faire une capture d'écran ?

Bien à vous,
JB

Share this post


Link to post
Share on other sites

Il y a 23 heures, AnaelleF a dit :

Cependant du jour au lendemain, nous n'arrivons plus à attendre l'étape 2 " Destination d'expéditions et coûts" pour n'importe transporteurs qu'il soit.

Bonjour

Vous n'avez rien fait mais est ce que OVH a changer peut être quelque chose sur votre hébergement ?

quel Version php avez vous ?

il y a peut etre ce tuto un peu similaire a votre probleme qui pourrait vous aider 

https://www.prestasafe.com/prestashop-corriger-lerreur-transporteurs-tranches-se-chevauchent

Share this post


Link to post
Share on other sites

J'ai la version 1.7.6.1 de Prestashop....

Nous avons essayé de désactiver et réinstaller les modules de livraisons... de les remettre à 0... mais rien n'y fait, nous avons même essayer d'en créer des nouveaux. Le site est héberger sur le serveur de mon patron. Je vais essayer votre tuto en espérant que cela peut fonctionner.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More