Jump to content

Jrdnbrtn

Members
  • Posts

    26
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Jrdnbrtn's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Bonjour, Vous pouvez simplement passer par votre FTP et rajouter un underscore à la fin des noms des modules installés. Vous procédez module par module, puis vous tentez d'accéder au module manager à chaque fois et ainsi de suite. Bien à vous, JB
  2. Bonjour, Si je comprends bien, vous souhaitez simplement faire de la vente croisée en affichant vos packs sur d'autres fiches produit, est-ce bien ça ? Si oui, lorsque vous éditez une fiche produit, en-dessous de la section avec les onglets « Récapitulatif/Description » vous avez plusieurs boutons. Dont un qui s'appelle "Ajouter un produit associé", cliquez dessus et recherchez votre produit avant d'enregistrer. Si non, pourriez-vous nous ré-éxpliquer ce que vous souhaitez faire ? Bien à vous, JB
  3. Bonjour, Serait-il possible d'avoir l'URL vers votre boutique et un lien vers une fiche produit posant problème ? Bien à vous, JB
  4. Bonjour, Si vous venez d'installer un ou plusieurs modules, désactiver les un par un en passant par votre FTP. Vous pouvez simplement rajouter un underscore à la fin du nom du dossier et retenter pour chaque module installé récemment. Bien à vous, JB
  5. Bonjour, Avez-vous mis à jour ou installé un module récemment ? Bien à vous, JB
  6. Très bonne nouvelle, content d'avoir pu vous aider. N'hésitez pas à passer votre post en résolu ! Très bonne continuation
  7. Ah parfait alors ! Effectivement les espaces et/ou caractères spéciaux dans les noms de dossiers, noms de fichiers sont à proscrire car ils peuvent ramener tellement de problèmes divers et variés. Content d'avoir pu vous aider ! Très bonne continuation à vous aussi !
  8. Alors je n'ai plus vraiment d'idée, la seule chose que je vois encore c'est que votre dossier d'installation contient des espaces (indiqués par %20 dans l'url)... C'est la seule chose que je vois... Peut-être tenté une réinstallation sans espace ni caractères spéciaux dans le nom du dossier ? Si ça ne fonctionne pas, je devrais malheureusement laissé la place à quelqu'un d'autre 😕
  9. Je vois que le problème n'a plus l'air de se poser, avez-vous réussi à régler le problème en suivant les étapes indiquées ? Cela pourra aidé d'autres personnes dans le même cas que vous si nécessaire. C'est une bonne nouvelle en tout cas ! Très bonne soirée, Bien à vous, JB
  10. Après une installation, le front-office devrait déjà être accessible avec le thème de base donc cela n'est pas normal. Pourriez-vous enregistrez sur votre bureau le fichier .htaccess (présent à la racine de votre boutique) ? Puis, une fois sauvegardé sur votre bureau vous le supprimez de la racine de votre boutique. Enfin, retentez la connexion en back-office et la visualisation du front-office. Je vous laisse me dire
  11. Bonjour, Voici mes quelques retours : 1. Le design manque un peu de modernité 2. Le responsive n'est pas optimal 3. Pas mal de termes n'ont pas été traduits en Français 4. Niveau performances, ça manque un peu d'optimisation (notamment au niveau des CSS, p-e cache aussi ?) 5. Niveau ergonomie nous ne sommes pas bon, la navigation n'est pas fluide on cherche un peu son chemin. Pour un débutant c'est un bon début, mais il reste à optimiser pas mal d'aspects encore. Bonne continuation ! Au plaisir !
  12. Ce fichier n'est effectivement plus nécessaire mais vu que votre boutique est accessible et que le back-office fonctionne très bien, cela ne devrait pas poser problème. Sur votre capture d'écran, je ne pense pas que vous soyez au bon endroit. Quand je parle de la racine, c'est la racine de votre boutique là où est installé votre prestashop. Vous devriez avoir des dossiers tels que adminXXXXX, themes, modules, etc.
  13. Non vous pouvez les laissez tels quels, ce ne sont pas des caractères spéciaux, il ne devrait donc pas y avoir de problème de ce côté là. Quelle erreur avez-vous en front-office ? Serait-possible d'avoir une capture d'écran ? Bien à vous, JB
  14. Pouvez-vous tenter de désactiver temporairement le module gamification ? Sans grande conviction mais ne sait-on jamais. Une fois fait, retentez d'éditer un transporteur puis de passer à l'étape 2. Bien à vous, JB
  15. Bonjour, Pourriez-vous nous fournir votre version de Prestashop, ainsi que l'url de votre boutique ? En tout cas, si j'ai bien compris : 1. Vous avez une page qui a été codée en dur dans votre thème et est accessible dans votre menu 2. Vous souhaitez transformer cette page codée en dur en une page CMS éditable en back-office Plusieurs solutions : Solution 1 : 1. Vous trouvez le fichier qui gère cette page en dur, puis vous reprenez le code dédié et vous le nettoyer si nécessaire (suppression des traductions si il y en a, etc.) 2. Vous créez une nouvelle page CMS et vous y collez le contenu précédemment nettoyé 3. Vous l'activez et vous vérifiez en front-office que tout fonctionne Solution 2 : 1. Vous partez du code source si ce dernier est plutôt simple 2. Vous créez une nouvelle page CMS et vous y collez le contenu précédemment nettoyé 3. Vous l'activez et vous vérifiez en front-office que tout fonctionne Vous risquez potentiellement d'avoir un soucis avec votre iframe (vidéo youtube) car ces dernières ne sont pas autorisées de base sur les pages CMS. Il vous suffira alors d'aller dans « Préférences > générales » et de passer à oui l'option « Autoriser les iframes sur les champs HTML » Pour l'afficher à nouveau dans votre menu, il vous suffira de configurer le module qui gère votre menu et de rajouter la page CMS. Bien à vous, JB
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More