Jump to content

[Erledigt aber nicht gelöst] Subdomain für Multishop?


Recommended Posts

Hallo zusammen

Wir nutzen PS 1.7.6.5 mit Multishop Funktion.
Ich habe einen neuen Shop angelegt.

Shop A mit domain.xx  und Shop B mit Subdomain.domain.xx

Rufe ich shop A auf ist alles bestens.
Rufe ich Shop B auf gelange ich immer wieder zu Shop A.

- htaccess gelöscht und neu erstellt -> ja, beide Shops sind eingetragen.
- Cache geleert.

Habe so ziemlich alles gelesen was ich finden konnte. Wo oder was ist der Trick damit das wie erwartet funktioniert?
Bin um jeden Hinweis dankbar.

Gruss 

 

 

 

Edited by Puppo (see edit history)

Share this post


Link to post
Share on other sites

  • 3 months later...

oh je, diese Anfrage hatte ich total aus den Augen verloren. Mega Sorry an @rictools!

Was ist passiert? Ich habe den Provider angefragt, die haben alles geprüft (kennen sich mit PS aus) und ebenfalls bestätigt, dass alles in PS wie auch DNS stimmt. 

Ich habe dann das ganze zurückgestellt da anderes mehr Prio hatte. Am Shop wurde dann nicht weiter gearbeitet (Systemtechnisch).

Ein zwei Wochen später bin ich das Thema wieder angegangen UND alles läuft. Ich weiss nicht, warum es ein paar Tage nicht funktionierte und dann doch.
Das ist unangenehm aber ist nun mal so. Ich stelle auf "erledigt aber nicht gelöst" um.
 

Share this post


Link to post
Share on other sites

  • Puppo changed the title to [Erledigt aber nicht gelöst] Subdomain für Multishop?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More