Jump to content

Recommended Posts

Manchmal schreiben mir Kunden dass sie Keine Bestellung tätigen können, weil ihre Adresse nicht aktzeptiert wird.

Wenn ich den Kunden im BO manuell anlege klappt es.

Die kam nun schon mehrfach vor, also kann es nicht an einer Falscheingabe des Users liegen.
Allerdings kann ich den Fehler nicht finden...

Hat jemand von euch schonmal so ein Problem gehabt? Woran könnte das liegen?

Share this post


Link to post
Share on other sites

Versuche doch besser, den Eingabevorgang im Shop nachzuvollziehen, da ist ja möglicherweise eine andere Überprüfungsroutine aktiv als im BackOffice. Generell versuche festzustellen, ob es zwischen den Adressen irgendwelche Gemeinsamkeiten (z. B. ein bestimmtes Land, eine Null in der PLZ) gibt.

Share this post


Link to post
Share on other sites

Hallo rictools und danke für deine Antwort.

Die einzige Gemeinsamkeit ist das Land Deutschland. Ich weiss jedoch nicht wie hoch die Dunkelziffer ist von den Leuten die sich nicht melden wenn sie das Problem haben...

Selbst erzeugen konnte ich den Fehler bissher noch nicht.

Gibts eine Möglichkeit die Überprüfungsroutine zu kontrollieren/vergleichen? Oder kann man diese komplett abschalten?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More