Jump to content
Bergadler

Gelöst - Wasserzeichen v2.0.0 - von PrestaShop GRatis Modul funktioniert nicht

Recommended Posts

Hallo,

habe folgendes Modul gefunden auf Prestashop: 

Wasserzeichen

v2.0.0 - von PrestaShop

Verwende Prestashop 1.7.6.3 unter Einstellungen habe ich auch ein Bild eingefügt, alle DAteien asuprobiert, .jpg...u.s.w jedoch werden keine Wasserzeichen auf meinen Bilder angezeigt. Habe ich etwas falsch eingestellt!? Oder funktioniert das Tool nicht einmal!???

Danke für eure Infos

1.jpg

2.jpg

Edited by Bergadler
Gelöst (see edit history)

Share this post


Link to post
Share on other sites

Das Modul ist recht neu und sollte bei 1.7.6 funktionieren (https://github.com/PrestaShop/watermark/releases)

In deinem Screenshot sind ja keine Dateitypen ausgewählt, ist das Absicht?

Share this post


Link to post
Share on other sites

Hallo,

danke, das war der Punkt....auf das habe ich nicht gedacht. Habe alles angecklickt, und leider die Fotos gelöscht und erneut geladen. Jetzt funktionierts so wie ich es wollte...Danke für den Tip!!!

Somit kann ich es als erledigt ansehen!!!

Share this post


Link to post
Share on other sites

Dann markiere den Thread doch bitte als gelöst (Eingangspost bearbeiten).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More