Jump to content
BenW

Presta 1.7 => Problème d'affichage Paginations

Recommended Posts

Bonjour à tous,

Après avoir vérifié un peu partout et passé des heures à regarder l'architecture de mes pages, j'ai un gros problème d'affichage empêchant d'aller d'une page à l'autre.
C'est un problème quand on a plus de 80 produits dans ses catégories.

Le bug est difficile à identifier car aléatoire (certaines catégories, certaines sous catégories etc).

J'ai penser à recréer des catégories, désactiver certains modules mais même souci...

Quelqu'un à t'il eu le souci auparavant ?

Pour info : V 1.7.3 
www.la-loutre.com

Un grand merci pour votre aide.

1444805764_Capturedecran2019-09-10a16_57_04.thumb.png.055742b98ad1109f2327231e379b4aa5.png

 1869542168_Capturedecran2019-09-10a16_57_20.thumb.png.54b0d900ef35bab1aa716751e9ab780d.pngSur c

Share this post


Link to post
Share on other sites

Bonjour,

J'ai tester depuis le navigateur Chrome, aucun souci cela fonctionne parfaitement.

Je n'est pas vu de problème depuis la console, avez-vous tester le mode débug ?

Share this post


Link to post
Share on other sites
14 hours ago, TonFairePart said:

Bonjour,

J'ai tester depuis le navigateur Chrome, aucun souci cela fonctionne parfaitement.

Je n'est pas vu de problème depuis la console, avez-vous tester le mode débug ?

Bonjour,

Merci de votre retour. Le souci apparait sur la catégorie affiche uniquement => https://la-loutre.com/11-affiches
Et disparait lors de certaines sous catégories d'affiches exemple https://la-loutre.com/29-pays-de-la-loire

Share this post


Link to post
Share on other sites

Bonjour,

Je n'ai pas de problème sur FF ou Chrome. Peut-être votre cache ?

Très joli site sinon 😃

Share this post


Link to post
Share on other sites
1 hour ago, dkbane said:

Bonjour,

Je n'ai pas de problème sur FF ou Chrome. Peut-être votre cache ?

Très joli site sinon 😃

Bonjour,

Incroyable cette histoire, malgré la suppression du cache ainsi que le test sur plusieurs appareils, navigateurs différent, IP différentes, le souci est bien présent pour moi.

La pagination juste au dessus du footer est absente sur la page https://la-loutre.com/11-affiches
Impossible de se rendre sur la seconde page des produits de cette catégorie...

Share this post


Link to post
Share on other sites
On 9/11/2019 at 3:29 PM, dkbane said:

Bonjour,

Je n'ai pas de problème sur FF ou Chrome. Peut-être votre cache ?

Très joli site sinon 😃

Merci ! :)

Pourriez-vous me faire une capture d'écran de la page suivante : https://la-loutre.com/11-affiches surtout proche du footer voir si la pagination est bien présente chez vous ? (avec normalement la description de ma catégorie).

J'ai contacté le développeur du thème qui rame un peu également... 

Merci d'avance

 

Share this post


Link to post
Share on other sites
3 minutes ago, dkbane said:

😃

screen.jpg

Merci dkbane !

Il y a donc bien un souci de pagination ;).
Normalement il y a 90 produits dans cette catégorie. 

Share this post


Link to post
Share on other sites
On 9/13/2019 at 9:32 AM, dkbane said:

😃

screen.jpg

Re-bonjour,

J'en suis toujours au même point avec ma boutique et beaucoup de clients nous appellent car ils ne trouvent plus les bons produits.

Anyone ? :(

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More