Jump to content

dkbane

Members
  • Posts

    405
  • Joined

  • Last visited

Everything posted by dkbane

  1. Résolu ! J'ai reset le module 😃 Attention à tout sauvegarder avant !
  2. Bonjour, J'utilise prestashop 1.6, et j'aimerais ajouter un élément sur la facture, dans adresse de livraison. En effet, le champ "autre" (visible dans les adresses des clients, avec souvent des éléments dedans) n'est pas reporté sur la facture, dans adresse de livraison, et cela génère pas mal de paquets perdus (je viens enfin de comprendre pourquoi !). J'ai cherché dans invoice.tpl et les fichiers du genre dans *pdf et dans HTMLTemplateInvoice.php, je vois que cela a un rapport avec un certain $other mais je ne trouve pas comment faire. Si quelqu'un pouvait m'expliquer ce serait top... Un grand merci d'avance 😃
  3. Hello tout le monde, deuxième up car j'ai encore eu le cas sur un produit en promotion (-50 %), la cliente en a pris 3 et la règle catalogue 3 achetés = 10 % de remise a pris le dessus sur la promotion.
  4. Bonjour, J'ai activé le mode multiboutique et j'ai le problème inversé de pas mal de monde : lorsque je vais sur l'url https://maboutique2.fr, je me retrouve avec une redirection vers https://www.maboutique1.com J'ai vu pas mal de solutions pour résoudre le problème inverse, mais pour celui-ci je sèche ! Quelqu'un aurait la solution ? Merci 😃
  5. Oui sur un contrat classique etransaction est moins cher. De mon côté j'ai plusieurs sites, cela implique plusieurs contrats avec ma banque contre un seul avec PayPlug, le choix est vite fait. Désolé pour les autres, je fais dévier le topic : pour revenir au sujet même avec les tech' les plus "gradés" du CA je n'ai pas réussi à résoudre le problème !
  6. Pour ma part je les ai envoyés se faire voire et je suis passé à PayPlug ^^
  7. Hello ! > dupliquer le module qui gère les slides et activer un module sur PC avec ses images, et un autre sur mobile avec ses images ? ça fait un peu truc à l'arrache mais au moins cela fonctionnerait ! Sinon il y a un problème de polices sur le site, ça manque de lisibilité 😃
  8. Bonjour tout le monde, J'ai un problème qui m'enquiquine pas mal, surtout depuis que je déstocke des produits. L'existant : - j'ai des règles catalogue valables sur tous les produits du site, pour tous les groupes de client sauf un. Exemple : 2 produits achetés = 5 % de remise, 3 produits achetés = 10 % de remise. - j'ai des produits en promotion (paramétrées dans catalogue > produit > prix > prix spécifique). Exemple : 30 % de remise pour tous les groupes sauf un. Le problème : > si je prends un produit à 30 % de remise (par exemple), tout se passe bien. Par contre, si je prends 2 exemplaires de ce produit (ou 3), c'est alors la règle catalogue qui s'applique et je me retrouve donc avec un produit à -5% au lieu de -30 % ! Je n'arrive pas à gérer cela, j'ai bien tenté de passer par les priorités mais il n'y a rien d'intéressant en paramétrage. J'ai également parcouru les forums, mais je ne trouve pas de cas similaires. J'ai peut-être manqué quelque chose d'évident dans le paramétrage ? Merci d'avance pour vos lumières 😃 Version de PS : 1.6.1.17 URL du site concerné : https://www.kosmeopolis.com Thème (défaut/perso) : perso
  9. Bonjour, Vous pouvez le faire depuis le back office non ? Onglet traduction > mails C'est plus propre !
  10. Bonjour, Je n'ai pas de problème sur FF ou Chrome. Peut-être votre cache ? Très joli site sinon 😃
  11. Bonjour, Merci pour le loader, je l'ai supprimé et c'est beaucoup mieux ! Pour les js c'est un des problèmes, j'ai notamment celui du thème qui est vraiment très lourd mais je ne vois pas comment améliorer cela ! Si vous avez des idées ou si vous remarquez quelque chose que vous pourriez fixer contre rémunération n'hésitez pas à me MP
  12. Bonjour, J'ai un site qui tourne sous presta 1.6 (https://www.kosmeopolis.com/) La vitesse est correcte sur PC, mais catastrophique sur mobile. C'est notamment mis en lumière par PageSpeed Insight (score de 20 à 25 selon les heures). Mon budget étant relativement réduit, j'hésite entre changer d'hébergeur (mais je ne suis pas certain que ce soit la solution puisque la vitesse sur ordinateur est bonne) et payer un prestataire pour améliorer les choses. J'ai bien tenté 2-3 optimisations, mais cela devient trop technique (j'ai notamment du .js très lourd) ou alors cela ne fonctionne pas (désactiver des modules sur mobile) ou bien cela ne change rien (LiteSpeed cache). Si vous avez besoin de précisions n'hésitez pas à m'envoyer un MP 😃
  13. Bonjour, Je rencontre des difficultés sur le site kosmeopolis.com avec la version mobile, qui est vraiment trop lente. J'aimerais notamment désactiver certains modules sur mobile, mais cela ne fonctionne pas ! Par exemple, j'ai tenté de désactiver le slider (au moins si c'est désactivé cela se voit !) mais rien n'y fait, cela s'affiche toujours sur mobile. Bien entendu j'ai vidé le cache et testé sur un téléphone, quelque chose m'échappe ! Merci d'avance pour votre aide 😃
  14. Bonjour, Petit up, ce sujet est très important pour moi car cela fait perdre des heures à ma comptable
  15. Bonjour tout le monde, Actuellement (presta 1.6.1) sur mes avoirs j'ai : Dans product-tab : Produit / Référence Qté Prix unitaire (TTC) Prix (TTC) Dans total-tab : Frais de port (TTC) Total Produits TTC Total Taxes Total (TTC) Le problème est que c'est l'enfer pour rentrer cela dans le logiciel de compta car je me retrouve à devoir calculer le HT à la main ! J'aimerais donc afficher le hors taxes quelque part. Le plus simple serait d'ajouter deux lignes dans total-tab (total produits HT et total frais de port ttc) mais je n'y arrive pas. Il y a peut-être d'autres solutions mais cette histoire commence à me rendre fou ! Auriez-vous des pistes voire un template ? Merci d'avance !
  16. Lol ouii je viens de m'en rendre compte, j'avais mal lu un message sur un forum : ne PAS mettre ! Pour ceux que cela intéresse, voici mon code {if $category->description} <div class="cat_desc"> {if Tools::strlen($category->description) > 120} <div id="category_description_short" class="rte">{$description_short|strip_tags|truncate:120}</div> <div id="category_description_full" class="unvisible rte">{$category->description}</div> <a href="{$link->getCategoryLink($category->id_category, $category->link_rewrite)|escape:'html':'UTF-8'}" class="lnk_more">Voir plus</a> {else} <div class="rte">{$category->description}</div> {/if} </div> {/if} Couplé à ça : https://www.reussir-mon-ecommerce.fr/optimiser-le-nom-de-vos-categories-pour-ameliorer-le-referencement-de-votre-boutique-prestashop/
  17. Avez-vous fait la maj à la main ou bien via 1 click upgrade ? De mémoire le 1 click upgrade convertit la BDD et cela évite certains problèmes (je suis récemment passé de la 1.5 à la 1.6 sans problème majeur via cette option).
  18. Hello, As-tu activé la console de débug pour voir ce que ça donne ? https://www.prestasafe.com/mettre-prestashop-1-7-1-3-mode-debug.html
  19. Bonsoir à toutes et à tous, Cela fait un petit moment que je cherche à activer le HTML dans la description de mes catégories produit, mais j'ai beau essayer des tutos, des forums, etc. Rien ne va ! Je suppose que c'est un bout de code quelque part, mais où c'est un mystère ! Si cela peut aider - dans mon thème il y a bien $category->description|strip_tags - activer ou désactiver " Utiliser la bibliothèque HTMLPurifier" ne change rien - j'ai bien l'éditeur html qui s'affiche dans catégories En vous remerciant par avance pour votre aide =)
  20. Bonjour, Le problème est que j'ai des clients pro pour qui cela ne fonctionne pas... Je vais bricoler advanced eu compliance et le désactiver pour les pros. Ceci dit, cette fonctionnalité manque car elle est vraiment pratique sur les gros sites !
  21. Bonjour tout le monde ! Je vois souvent sur les sites "Plus que X € pour avoir les frais de port gratuits !". J'aimerais mettre ça en place mais je ne trouve pas sur PS 1.6. Est-ce une fonctionnalité native ? Merci d'avance =)
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More