Jump to content

Recommended Posts

J ai un souci le mode de paiement paypal ne s affiche pas sur mon site. le compte paypal a ete transforme avec succes en compte pro, le module est actif. j ai regarde les devises mais rien n y fais le mode de paiement ne s affiche pas. Quelqu un pourait il m aider.

prestashop 1.7

 

cordialement

Share this post


Link to post
Share on other sites

merci oui les preferences sont bonnes je ne trouvez pas le groupe de clients si vous pouvez m eclaircir?

Share this post


Link to post
Share on other sites

les reglages dans le groupe clients sont bon, cependant toujours dans l incapacite d affiche paypal une idee??

Share this post


Link to post
Share on other sites

Ceci est un appel au secours, j ai déjà pose mon problème et merci a ceux qui ont répondu mais voila mon problème est toujours la. pas moyen d afficher le règlement Paypal dans ma boutique.

J utilise prestashop 1.7 et le module gratuit de Paypal tout est configure, devise etc module de paiement actif mais rien n y fait. J ai retirer le module pour le réinstaller et je suis à cours d option alors si quelqu un a la solution s il vous plait n hésitez pas...

Merci cordialement

Share this post


Link to post
Share on other sites

Hello,

Utilises-tu un thème particulier ? Ou le thème Classic ?

As-tu essayé de désactiver tous tes modules, et de les réactiver petit à petit, en commençant bien sûr par PayPal. Tu élimineras déjà ainsi la possibilité d'un conflit entre extensions.

Antoine

Share this post


Link to post
Share on other sites

je suis sur theme classic, j ai desinstalle paypal et reinstalle puis certains module aussi mais rien n y fait. a la lecture du forum certain n ont pas de souci je comprend pas

Share this post


Link to post
Share on other sites

Je me souviens avoir eu des soucis avec d'autres modules (un pour Amazon notamment), j'avais beau le désinstaller-réinstaller, rien n'y faisait.

je l'ai donc désinstallé une fois de plus, mais, avant de le réinstaller, je suis aller voir dans la base de données avec phpMyAdmin et j'ai fait une recherche avec le terme "Amazon", j'ai vu alors que certaines lignes n'avaient pas été désinstallées et se trouvaient même en double, ce qui causait mes soucis. J'avais donc supprimé manuellement toutes ces lignes (en prenant garde à vérifier que cela correspondait bien au module), et j'avais ensuite réinstallé le module Amazon en question, cela avait résolu mon problème.

Tu peux peut-être vérifier si tu n'as pas des lignes PayPal qui trainent dans ta BDD et qui n'ont rien à faire là.

J'imagine aussi que tu as déjà vidé les caches.

Eventuellement vérifier que tu as les bons droits sur tes fichiers/dossiers (655 et 755 je crois de mémoire, tu peux trouver l'info sur ce forum)

Citation

j ai desinstalle paypal et reinstalle puis certains module

En fait, dans l'ordre, tu devrais désactiver tous tes modules, et n'activer que celui qui ne fonctionne pas (PayPal chez toi). vérifier si ça fonctionne alors. Et seulement ensuite, tu réactives les autres petit à petit. C'est en tout cas la méthode pour déterminer si un conflit existe avec un de tes modules.

Sinon, dans le menu Paiements - Préférences, dans la colonne PayPal, aucune restriction particulière n'est cochée ?

Et dans le menu Paiements - Modes de paiement, PayPal apparaît bien dans les modes de paiement actifs ?

Antoine

PS : je suis sur PS 1.7.5.1 (version de création de ma boutique) et n'ai jamais eu de pb avec PayPal. Je n'utilise pas le thème Classic (mais ce dernier fonctionne avec PayPal).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More