Jump to content
mrweb

error on translation classic 1.7

Recommended Posts

Hi

I have just setup Prestashop 1.7.6.0

I want to update translations and I get the error message (attached file) :

Invalid resource provided "1.2"...... in /home/www/xxx/... line2, column 0

i have installed another template I bought : same error

Exported the fr-FR.fr-FR.xlf and placed it in /themes/theme1/translations/fr-FR/

i have updated language from PrestaShop.com

Still not working

Tried also to copy language from classic to new template, I get the message :
Impossible to copy "themes/classic/lang/fr.php"
-> This file is missing on the ftp

Thanks from your help

demo2.jpg

Share this post


Link to post
Share on other sites

Hello, 

 

Do you find a solution?

I have a same problem. 

Thanks,

Share this post


Link to post
Share on other sites

No I didn't find any solution after hours of tests

The last version 1.7.6 have many bugs, specially when you want to install a 2nd template

I used the 1.7.5.2 which works correctly

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More