Jump to content
Tabaires

Problema traducciones prestashop 1.7.6.0 [SOLUCIONADO]

Recommended Posts

Tengo un problema con las traducciones de prestashop en la versión 1.7.6.0. Cuando intento modificar las traducciones en Español de varios sitios como por ejemplo las del back office o las de los módulos nativos de prestashop, aparece un error:

"There is no translation file available"
"No hay ningún archivo de traducción disponible"

Adjunto imagen.

A Alguien más le está sucediendo o sabe como solucionarlo?

error traduciones.png

Edited by Tabaires (see edit history)

Share this post


Link to post
Share on other sites

no he podido solucionarlo, si alguien ha tenido el mismo problema y tiene más información se lo agradecemos.

 

Share this post


Link to post
Share on other sites

Hola, yo también tengo ese fallo y estoy probando algunos parches:

Aquí explican un poco el problema: https://github.com/PrestaShop/PrestaShop/issues/14733

Aquí dan una solución:  https://github.com/PrestaShop/PrestaShop/pull/14962/files#diff-f0c2048d6122a903ce9515acfd72098dR177 

Yo estoy en ello.. Suerte.

Hi, I have the same problem with 1.7.6.0

I'm reading some posts about it: https://github.com/PrestaShop/PrestaShop/issues/14733

Try to fix it:  https://github.com/PrestaShop/PrestaShop/pull/14962/files#diff-f0c2048d6122a903ce9515acfd72098dR177 

I'm testing it now. Good luck :)

Share this post


Link to post
Share on other sites

Muchas, gracias, voy a revisarlo a ver si puede ayudarnos a solventar este inconveniente. Parece ser que es un error generalizado en la versión 1.7 y lo cierto es que no entiendo como no lo han solucionado en alguna actualización.

Gracias.

Share this post


Link to post
Share on other sites

Es un fallo que presenta la versión 1.7.6, además, también hay algunas incompatibilidades con módulos que funcionan perfectamente en la versión 1.7.5.

De momento, lo mejor es esperar a que la 1.7.6 sea realmente estable.

Share this post


Link to post
Share on other sites

Sí, eso es lo que vamos a hacer. Esperar creo que es lo más sensato en este caso. Saludos

Share this post


Link to post
Share on other sites

Yo estoy igual... no funciona casi ninguna... 

Habéis probado la solución que proponen?

Share this post


Link to post
Share on other sites

Yo he probado varias soluciones y al final he pensado que mejor aguantar hasta que saquen una release superior donde esté corregido de core el problema, y no con parche.

  • Thanks 2

Share this post


Link to post
Share on other sites

Chicos, ya tenemos release de la 1.7.6.1 donde se han solucionado las traducciones.

Ojo ya que me han informado de que en los childs siguen fallando.

  • Like 1

Share this post


Link to post
Share on other sites

Finalmente actualizamos a la última versión y las traducciones ahora sí funcionan correctamente !

Share this post


Link to post
Share on other sites

Me alegra mucho que solucionaseis con la actualización a 1.7.6.1, recordemos que los childs de los themes siguen fallando.

Y ya que está claro este tema, Tabaires ¿te importa cambiar el título del post añadiendo [Solucionado]?
Esto ayudará a otros compañeros con el mismo problema, que no serán pocos jeje.

Saludos.

  • Like 1

Share this post


Link to post
Share on other sites

Yo tengo la versión 1.7.6.1 y estoy intentando cambiar las traducciones de correo electronico y no hay manera, quizas me guarda alguna tradicción y cuando al dia siguiente inicio sesion, me vuelve a poner todo en ingles :(

Share this post


Link to post
Share on other sites

Hola! Alguien me podria ayudar con las traducciones de displayfooter? Necesito traducir el contenido estatico y no encuentro como. 

image.thumb.png.15f1a2a684aee0f289cc8f841bc96359.png

Share this post


Link to post
Share on other sites

Eso no se traduce ahí. Cambia el título de las páginas en Parámetros de la tienda -> Tráfico & SEO.

Share this post


Link to post
Share on other sites
3 hours ago, Prestafan33 said:

Eso no se traduce ahí. Cambia el título de las páginas en Parámetros de la tienda -> Tráfico & SEO.

Solucionado!! Muchas Gracias

Share this post


Link to post
Share on other sites

Hola a todos, tengo el mismo problema.   Necesito usar el español de Mexico para poder cambiar los separadores de miles y decimales que en mi pais es coma ( , ) para los miles y punto ( . ) para los decimales. El espanol de españa que viene por defecto en prestashop es lo opuesto a esto... Cuando utilizo un CHILD THEME, el idioma espanol de mexico no carga. Tengo la version 1.7.6.4

Annotation 2020-03-24 082900.png

Share this post


Link to post
Share on other sites

Hola acabo de crear una tienda,

Ya agregue el idioma Español (Spanish) en: International - Translations --> se actualizo conforme en el FrontOffice.

Posteriormente en International - Localization esta configurado ok como Default languFion

Finalmente para actualizar el BackOffice voy a International - Languages y deshabilito English (English)

Y el back office se sigue mostrando el inglés, su apoyo con este tema. Gracias

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More