Jump to content

carlosco

Members
  • Posts

    239
  • Joined

  • Last visited

Profile Information

  • Location
    España
  • Activity
    User/Merchant

Recent Profile Visitors

4,512,997 profile views

carlosco's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

7

Reputation

  1. Puede ser que tengas pedidos del mes de marzo que estén facturados en abril... lo mejor para comprobarlo es que entres en pedidos --> facturas y descargues las facturas del mismo período, a ver si te coinciden.
  2. Gracias @ventura !! genial como siempre, ya se ven todos los datos de los clientes. Lo único que a mi me pasa ahora, que antes no, es que al exportar en excel, no salen bien las cifras... en luegar de 83,32 me aparece en excel como 8.332 sin "coma" y con "punto" donde no es :) Y estoy de acuerdo con @chagui900 gente como tú deberíais aceptar donaciones de algún modo... no todo el mundo haría esto desinteresadamente. Un saludo!
  3. Hola @ventura !! He encontrado una diferencia entre el listado que saca tu módulo y las facturas que genera prestashop, en concreto en las cifras de impuesto. La columna "total impuesto" no sé de dónde la saca tu módulo (me da la impresión que lo calcula en el momento) pero en algunas facturas de pedidos que tienen cupones de descuento aplicados, no cuadra el impuesto de la factura con el impuesto que saca tu módulo. Me he dado cuenta porque haciendo la suma de todas las facturas, dividiendo en mi caso entre 21%, no da como resultado la suma de los valores de la columna "total impuesto" e investigando un poco más, me he dado cuenta que los descuadres vienen en las filas de facturas cuyos pedidos tienen algún descuento aplicado. Aun así, sirve de gran ayuda. Saludos!!!
  4. Genial el módulo @ventura !!! Funciona de lujo. Sugerencia: añadir en la lista el método de pago utilizado para abonar el pedido. Así podríamos filtrar por formas de pago El único "pero" que le veo a esto de las formas de pago es si tiene varios pagos con distintas formas de pago, por ejemplo, una parte por transferencia y otra por TPV. Por otro lado, algunas filas me aparecen en blanco las columnas del nombre del cliente y DNI. Personalmente, no me importa, pero bueno, por si alguien lo necesita... Muchas gracias!!!
  5. Si, hay alguno más, pero me parece algo caro para lo que es... o lo que necesitamos... que es una simple copia del email de bienvenida que recibe el cliente. Con eso es suficiente Pero muchas gracias juanrojas!
  6. Solo por si a alguien le ha pasado... en la última actualización a PS 1.7.6.1. se ha solucionado el problema del código HTML!! quizá el del botón también... saludossss
  7. Buenas tardes a todos. Tenemos PS 1.7 y estamos intentando hacer algún cambio para que cuando un cliente se registra, recibamos un email de aviso (puede ser una copia del que recibe el cliente de bienvenida) ¿Alguien sabe cómo hacerlo? No me refiero a un aviso de nuevo pedido sino cuando se registra el cliente. Graciasssss
  8. A ver, el cliente cuando entra, no tiene cookies... se graban en ese momento por lo que no debería tener problemas. Nos da problemas a nosotros porque teníamos ya las cookies guardadas y hemos modificado algo en las direcciones o campos obligatorios y por ello, cuando accedemos a la web, lee las cookies antiguas y falla. Al limpiar, es como si entraras de nuevas (como cualquier cliente). Si a ti no te falla limpiando cookies, a tu cliente tampoco debería fallarle.
  9. Pues os cuento... parece un problema de la pantalla de los pedidos ya que si grabas un comentario desde la ficha del cliente, se graba perfectamente y se ve bien en ambos sitios, por lo que es algo de la grabación desde el pedido. Lo que me mosquea es que no le pase a nadie más...
  10. Pues habrá que probar a actualizar a ver si explota algo!!!
  11. Me ocurre desde el primer día, sí... desde que instalé 1.7... Puedo instalarlo en otro subdominio dentro del mismo servidor para probar pero suponiendo que en este de pruebas funcione bien... no sabría por dónde empezar a mirar... la verdad es que no entiendo por qué pone esos códigos... Antes he dicho que funcionaba bien en 1.5... me refería a PS 1.6 que igualmente, tampoco tiene nada que ver con 1.7, pero bueno, en este caso concreto de los comentarios, no es muy distinto...
  12. Si el funcionamiento lo conocemos.... ese no es el problema. El tema de codificación no es por el navegador ni base de datos porque antes tenía el PS 1.5 y funcionaba correctamente. He revisado la bbdd y el problema es que prestashop lo graba ya con los códigos en lugar de guardarlo como texto... da igual el navegador con el que lo hagas. Saludos!
  13. Yo estoy igual... no funciona casi ninguna... Habéis probado la solución que proponen?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More