Jump to content
NikitaM

Very slow running

Recommended Posts

Hello everyone. I'm using PrestaShop 1.6.1.6. Recently my site has started to work very slow. Now it takes about 15 seconds before any content is loaded into user's browser. Any cache options did not give any positive result. PrestaShop profiling results are attached. It's actually not clear much for me - I don't know what "display" means and why can it take so long. 
Any help is appreciated. 

Capture2.PNG

Share this post


Link to post
Share on other sites

In defines.inc.php - where you can set debug mode - you can also switch on profiling. If you do that you will see a long list of queries at the bottom of each page. With each query the time it took is mentioned.

Once you find which queries cause a problem you can look at the tables involved for a solution. Things to look for are very big tables and tables that lost some of their indexes. For the latter you can best compare with a fresh copy of Prestashop of the same version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More