Jump to content

Installation chez 1and1


Recommended Posts

salut à tous et surtout bonne année 2009.

j’ai de grosses difficultés pour migrer mon site chez 1and1.
J'essaie de migrer mon nouveau site à la place de l'ancien, je modifie donc configs.inc, en précisant le nom de ma base de données qui m'est dédiée, et en précisant localhost en DB server.
Bilan => Aucuns messages d'erreur, mais écran Blanc.
Quelqu'un peut-il m'aider?
MERCI BEAUCOUP.

Share this post


Link to post
Share on other sites

Il se peut que tu doive aussi modifier d'autres lignes comme PS_BASE_URI...

Et puis DB_SERVER ça me semble aussi bizarre comme nom de serveur, en général chez les gros hébergeur y'a un numéro de serveur genre DB_SERVER25. Ils en ont rarement qu'un...

Si tu veux m'envoyer le contenu de ton fichier par PM...

Share this post


Link to post
Share on other sites

Voilà mon settings.inc :

define('_DB_SERVER_', 'db1662.1and1.fr');
define('_DB_TYPE_', 'MySQL');
define('_DB_NAME_', 'db263677223');

Pour le reste, à quoi sert la variable PS_BASE_URI?

J'ai ajouté l'id User et le mot de passe, toujours écran blanc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More