Jump to content

agu

Members
  • Posts

    9
  • Joined

  • Last visited

Everything posted by agu

  1. Quand j'essaie d'importer entièrement ma base SQL, j'ai un message d'erreur La commande "DROP DATABASE" est désactivée. Donc, j'importe au fur et à mesure.
  2. Je n'arrivais pas à faire un import complet de ma DB. Donc j'ai sélectionné Table par Table. Faut-il modifier la table DB?
  3. Je suis désolé, ca ne fonctione toujours pas. J'ai fait une migration partielle de la BD, aurais-je oublié une table de param importante.
  4. Le nom de mon rep est sb4159331501. Est-ce que la syntaxe suivante est bonne : define('__PS_BASE_URI__','/wsb4159331501')
  5. Voilà mon settings.inc : define('_DB_SERVER_', 'db1662.1and1.fr'); define('_DB_TYPE_', 'MySQL'); define('_DB_NAME_', 'db263677223'); Pour le reste, à quoi sert la variable PS_BASE_URI? J'ai ajouté l'id User et le mot de passe, toujours écran blanc.
  6. Merci de ta réponse, j'ai modifié mon settings.inc avec DB_SERVER précisé dans mon compte 1and1, mais rien à faire. J'ai toujours écran blanc.
  7. salut à tous et surtout bonne année 2009. j’ai de grosses difficultés pour migrer mon site chez 1and1. J'essaie de migrer mon nouveau site à la place de l'ancien, je modifie donc configs.inc, en précisant le nom de ma base de données qui m'est dédiée, et en précisant localhost en DB server. Bilan => Aucuns messages d'erreur, mais écran Blanc. Quelqu'un peut-il m'aider? MERCI BEAUCOUP.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More