Jump to content
miccom

POMOCY :) Po update do 1.7.6 nie potrafię usunąć przerwy technicznej :(

Recommended Posts

Cześć.

 Proszę o szybką pomoc :(

Zaktualizowałem sklep do wersji 1.7.6 przy pomocy 1-click update i po prawidłowej aktualizacji- nie widzę części okien z panelu administracyjnego.

Cache oczyszczone ( a właściwie w cache/smarty ) są dwa puste katalogi z plikami index.php )

Konsola zwraca dwa błędy, ale nie wiem czy to tutaj są błędy

Jak kliknę zakładkę WYDAJNOŚĆ to też widzę taki samo puste okno, ale po kliknięciu WYCZYŚĆ PAMIĘĆ PODRĘCZNĄ strona się pokazuje poprawnie, natomiast inne strony nie.

Cache przeglądarki czyściłem.

 
Co mam zrobić aby przywrócić sklep do działania?


 

bledy_prestashop.png

prestashop1.png

Share this post


Link to post
Share on other sites

A var/cache wyczyszczone?

Share this post


Link to post
Share on other sites

Nie, tego nie czyściłem. Co tam wyczyścić? :)

Share this post


Link to post
Share on other sites

Wywalić wszystko łącznie z  katalogami z var/cache ?

Share this post


Link to post
Share on other sites

Niestety, nie pomogło, teraz mam już 7 błędów, wszystkie związane z jquery a w zasadzie z nieobecnością jquery ;/

Share this post


Link to post
Share on other sites

  Tam gdzie nie otwiera się okno tam wywala błędy związane z jquery, ale jak temu zaradzić?
Pierwszy błąd znajduje się w gamification_bt.js
 

$(document).ready( function () {
  gamificationTasks();
});
 

Share this post


Link to post
Share on other sites

Nic, wracam do poprzedniej wersji :( 

Share this post


Link to post
Share on other sites

A jednak nie będzie to takie proste :(

Przywróciłem ostatnią kopię działającego sklepu przy pomocy one-click... po wylogowaniu i zalogowaniu ponownym otrzymuję błąd:

 

Oops! An Error Occurred

The server returned a "500 Internal Server Error".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.

I co mam teraz biedny zrobić?

Share this post


Link to post
Share on other sites

Włączyć debug i przeczytać dokładny komunikat o błędzie

Podstawowe zasady pracy z prestashop 1.7:

1. mieć działającą kopię sklepu i na niej testować wszelkie nowo wypuszczane wersje

2. nie rzucać się na każde nowe wydanie, odczekać z miesiąc i aktualizować na spokojnie

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

OK, mam taki błąd:

Table 'moja_baza.ps_translation' doesn't exist
SELECT `key`, `translation`, `domain`
FROM `ps_translation`
WHERE `id_lang` = 1

 

Mogę wrzucić pustą tabelę?

 

Edited by miccom (see edit history)

Share this post


Link to post
Share on other sites

Ja bym zobaczył najpierw przez jakiś phpmyadmin czy się wszystkie tabele bazy danych przywróciły. Bo może doszło do ps_translations i się zatrzymało.

Share this post


Link to post
Share on other sites

Mam taką ostatnia tabelę...
ps_smart_blog_imagetype

Share this post


Link to post
Share on other sites

Czyli backup się do końca nie przywrócił.

Share this post


Link to post
Share on other sites

OK, ale jak mam go przywrócić aby był dobrze?

Share this post


Link to post
Share on other sites

Uff,

Odszukałem kopię bazy danych ( admin/backup/ ) i wgrałem bazę danych ręcznie, i chyba działa ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More