Jump to content

Recommended Posts

Bonjour,

J'ai un prestashop 1.7.5.2 et j'utilise le thème classic (j'ai créé un thème enfant pour des petites retouches).

J'ai un souci au niveau des images de mes produits quand j'active l'option "url simplifiée" elles n'apparaissent pas
URL image ok : https://tricycle.pro/img/p/2/4/24-large_default.jpg

lien produit ok https://tricycle.pro/index.php?id_product=21&id_product_attribute=0&rewrite=tricycle-adulte-classic&controller=product

Avec l'url simplifiée :

lien image cassé : https://tricycle.pro/24-home_default/tricycle-adulte-classic.jpg

lien produit ok https://tricycle.pro/21-tricycle-adulte-classic.html

J'ai essayé plusieurs choses que j'ai lu sur le forum :

- raffraichir les caches => pas de changement

- Régénérer le .htaccess car mon htaccess initial contenait un mot de passe pour accèder au nom de domaine. Mais cela n'a rien changé

- j'ai tenté la modification d'une ligne dans le .htaccess au niveau du chemin de la page 404 mais ça n'a rien changé. 

Je suis actuellement à court d'idée, si une ame charitable pouvait me donner d'autre piste de recherche.

Cdlt ;

Coloo

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More