Jump to content
ablink81

Impossible d'afficher la configuration d'un module dans la page produit

Recommended Posts

Posted (edited)

Bonjour,
J'ai des module de markeplace (Amazon, PriceMinister, Cdiscount, ...) dans mon Prestashop 1.7 (j'étais en 1.6 avant).

Dans la page produit, il y un dernier onglet "Modules" qui affiche les différents modules de marketplace avec, pour chacun, un bouton "Configurer" qui permet d'afficher les champs spécifiques à cet marketplace pour ce produit :

image.thumb.png.2d84f394d8457a650174775a0c2c5120.png

Malheureusement dans 60% des cas, quand je clique sur le bouton "Configurer" (Amazon par exemple mais cela est pareil pour les autres), au lieu d'avoir la page qui s'affiche, il ne se passe rien et j'ai juste un message vert en haut a droite de la page qui dit "Réglages mis a jour"

Quelqu'un a une idée ? j'ai changé de navigateur, de produit, d'ordinateur et rien y fait cela bug + d'une fois sur 2 !!

Merci

Edited by ablink81 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

Je me permet de remonter ce sujet car j'ai exactement le même problème, quand je clique sur le bouton configurer le module n'apparait pas et j'ai le message "Réglages mis à jour". J'ai 4 modules dans cet onglet et pour aucun le bouton fonctionne. J'ai fais les mêmes manipulations citées dans le post de ablink81 et j'ai également vidé les caches des navigateurs.

En général il faut actualiser la page 2,3,5 parfois 10 fois avant de pouvoir ouvrir le module correctement et le configurer. C'est un peu saoulant...

Version 1.7.6.1

Merci

Edited by Studio Créations
orthographe (see edit history)

Share this post


Link to post
Share on other sites

Bon ce matin le problème n'arrive que de temps en temps, une fois sur cinq peut être.

J'ai également remarqué que plutôt d'actualiser la page je ne sais combien de fois, en me rendant sur une autre page et en revenant en arrière, là à chaque fois quand je clique sur le bouton configurer, le module s'ouvre bien dans l'onglet.

Share this post


Link to post
Share on other sites

Salut,

et que pensent tous les développeurs de tous ces modules ?

Avez vous la version comptabile avec cette version de PrestaShop ?

Share this post


Link to post
Share on other sites

Bonjour,

Dans mon cas j'ai 4 modules greffés sur cet onglet, tous compatibles avec la version de Prestashop en place  et qui ne sont pas les mêmes modules que l'on peut voir sur l'image de ablink81, pas sur que le problème vienne des modules.

Je viens de refaire un essai en ouvrant une dizaine de fiches produits, l'onglet s'est bien ouvert pour toutes sauf une, ce problème arrive de manière totalement aléatoire.

Edited by Studio Créations (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

C'est bien cela qui est pénible, c'est que cela est aléatoire ... pas évident à régler donc !!
De plus comme le  dit Studio-Créations, cela semble bien indépendant des modules en questions, de mon coté, il s'agit de Amazon, Cdiscount, RueduCommerce et Rakuten.
Mais c'est archi-pénible car parfois, il faut cliquer 5-10 fois pour que cela fonctionne, et d'autre fois, cela va fonctionner 10 fois de suite.

Personne n'a une idée ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More