Jump to content
Toyotaboy

[opgelost] Aanpassen vertalingen Theme lukt niet.

Recommended Posts

Misschien is heel iets simpels maar kom er niet uit.

Ik kan in het beheergedeelte de vertalingen niet aanpassen de eerste letter krijg ik niet weg.

Dacht eerst ligt aan de browser maar dat helpt niet.

Cache geleegd ook dit werkt niet.

De rest van de letters lukt wel gewoon.

Het maakt ook niet uit welk theme je gebruikt.

fout taal instellen.JPG

Share this post


Link to post
Share on other sites

Hi,

Dit lijkt een bug te zijn in Prestashop. Een omweg zou zijn door het alle tekst in het veld te selecteren door CTRL + A en te typen wat je daar wil hebben. 

Share this post


Link to post
Share on other sites

Hoi , misschien heb je meerdere thema's en kan je de vertaling van het thema "classic" aanpassen. Werkt dat wel?

Share this post


Link to post
Share on other sites
2 uren geleden, Adeko.nl zei:

Hi,

Dit lijkt een bug te zijn in Prestashop. Een omweg zou zijn door het alle tekst in het veld te selecteren door CTRL + A en te typen wat je daar wil hebben. 

Inderdaad dit is de oplossing heel simpel het is maar dat je het weet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More