Jump to content
Toyotaboy

[opgelost] Aanpassen vertalingen Theme lukt niet.

Recommended Posts

Misschien is heel iets simpels maar kom er niet uit.

Ik kan in het beheergedeelte de vertalingen niet aanpassen de eerste letter krijg ik niet weg.

Dacht eerst ligt aan de browser maar dat helpt niet.

Cache geleegd ook dit werkt niet.

De rest van de letters lukt wel gewoon.

Het maakt ook niet uit welk theme je gebruikt.

fout taal instellen.JPG

Share this post


Link to post
Share on other sites

Hi,

Dit lijkt een bug te zijn in Prestashop. Een omweg zou zijn door het alle tekst in het veld te selecteren door CTRL + A en te typen wat je daar wil hebben. 

Share this post


Link to post
Share on other sites

Hoi , misschien heb je meerdere thema's en kan je de vertaling van het thema "classic" aanpassen. Werkt dat wel?

Share this post


Link to post
Share on other sites
2 uren geleden, Adeko.nl zei:

Hi,

Dit lijkt een bug te zijn in Prestashop. Een omweg zou zijn door het alle tekst in het veld te selecteren door CTRL + A en te typen wat je daar wil hebben. 

Inderdaad dit is de oplossing heel simpel het is maar dat je het weet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More