Jump to content

Recommended Posts

Hallo,

Ik heb de volgende problemen

1. Zodra ik een link in een html e-mailtemplate plaats wordt de volledige url naar de backoffice voor deze link geplaatst.. 

<a href="google.com">

Resulteert dus in

<a href="https://mijnwebshop.com/admin/google.com">

(mijnwebshop.com is als voorbeeld.. kan iedere url zijn)

Ook bij het invoegen van een afbeelding wordt het adres van de admin voor het adres van de afbeelding  gezet.

Als ik een afbeelding zou invoegen als

<img src="https://mijnwebshop.com/img/cms/logo.png)

Maakt Prestashop er

<img src="https://mijnwebshop.com/admin/https://mijnwebshop.com/img/cms/logo.png">

van.. 

2. Smarty codes worden niet omgezet naar tekst

{email} blijft dus gewoon {email}

{firstname} blijft.. je snapt het al {firstname}

Iemand hier enig idee hoe dat komt???

Ik ben nu echt al bijna een week bezig met die e-mailtemplates en het werkt voor geen meter.
Dit is overigens niet in alle e-mailtemplates in sommige werkt het wel goed.

Ben echt radeloos inmiddels en ik overweeg om een paar maanden werk gewoon weg te gooien en voor een andere oplossing als Prestashop te gaan kiezen.

Share this post


Link to post
Share on other sites

Hoi,

1. Je link moet je even aanpassen met een http:// ervoor, anders word het een aanvulling op de url waar je nu zit.

<a href="https://google.com">

Ik weet niet of je de afbeeldings-html hier verkeerd hebt geplakt, maar dit zou moeten zijn:

<img src="https://mijnwebshop.com/img/cms/logo.png">

2. Dit is een rare. Zou je eens in de HTML-editor willen kijken? Misschien worden sommige tekens toegevoegd die je in de wysiwyg-editor niet getoond worden. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi Adeko,

Bedankt voor je antwoord.

 

1. Het maakt niet uit of ik http of https er voor zet. De huidige url wordt er altijd voor geplakt. Hele nare eigenschap. De afbeeldings URL had ik gewoon verkeerd getypt.. maar ook daar doet dit verschijnsel zich voor.

2. Ben er al achter waardoor dit kwam. Ik maakte de html op in dreamweaver omdat ik dat makkelijker en overzichtelijker vind dan de editor van Prestashop zelf, kopieerde dan de html in het html veld (button <>)
Dreamweaver vertaalt de accolades naar ascii en ik kopieerde dat zonder daar op te letten. Probleem opgelost dus.

 

 

2 hours ago, Adeko.nl said:

1. Je link moet je even aanpassen met een http:// ervoor, anders word het een aanvulling op de url waar je nu zit.


<a href="https://google.com">

Ik weet niet of je de afbeeldings-html hier verkeerd hebt geplakt, maar dit zou moeten zijn:


<img src="https://mijnwebshop.com/img/cms/logo.png">

2. Dit is een rare. Zou je eens in de HTML-editor willen kijken? Misschien worden sommige tekens toegevoegd die je in de wysiwyg-editor niet getoond worden. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More