Jump to content
Sign in to follow this  
Bernique

Update 1.3.7.0 -> 1.4.0.17 impossible

Recommended Posts

Bonjour,

je rencontre un soucis déjà évoqué dans d'autres posts... mais les solutions, lorsqu'il y en a, sont sans effet sur mon cas jusqu'à présent.

Bref, je tente désespérément de passer de la 1.3.7.0 (sans aucune modif, utilisation du template de base) vers la 1.4.0.17 chargée vendredi depuis le serveur.

Je suis le tuto (fort bien écrit en français, merci ;-) ) pas à pas, et lorsque je lance l'install pour upgrader, j'ai une fenêtre fugitive qui m'annonce "Javascript requis bla-bla-bla..." et je reste scotcher sur la première page de l'upgrade.

Comme écrit plus haut, j'ai fouillé le forum à la recherche de solutions:
- 3 fois j'ai rechargé tous les fichiers après avoir tout effacé -> rien;
- javascript est activé sur l'ordi (et les deux autres depuis lesquels j'ai essayé);
- les chmods sont au poils
- idem avec une tentative d'installation et non d'upgrade
- ma version 1.3.7 fonctionne sans soucis!

Bref, je sèche un peu.

Merci pour vos retours :)

Share this post


Link to post
Share on other sites

C'est quoi le message erreur ...Si tu as un compte Gmail on peut installer cette version en Live...Je vais t'aider ...ça parait compliqué...avec l'habitude ça l'est moins...dés que tu est en ligne fais moi signe....A bientôt ...

Share this post


Link to post
Share on other sites

Le compte Gmail c'est pour un Gtalk comme ça tu me dis en direct ce qui se passe....sur ce forum ce n'est pas pratique car la frequence des messages est limité( 1toutes les 30 secondes )

Share this post


Link to post
Share on other sites

Hello,

je scrute les messages sur le forum depuis quelques jours, mais il semblerait que peu de monde rencontre mon soucis.

Paladino, le message d'erreur est dans mon premier post!

J'ai encore une fois tout ré-installé... mais toujours le même résultat: "Javascript est requis pour lancer cette application".

Bref, je tourne toujours en rond.

:roll:

Share this post


Link to post
Share on other sites

Again and again - This time use this method point by point
Save your database
Put all your files from the last good version in a ZIP or RAR file
After that separately make a copy of these files IMG - MODULES - MAILS - THEMES - TRANSLATIONS
SETTINGS.INC.PHP from CONFIG
After that you can clean all the rest of files
Take the new version 1.4
Decompress in the directory of your server
Delete from this new version 1.4 these files IMG - MODULES - MAILS - THEMES - TRANSLATIONS


Now from your old version put IMG - MODULES - MAILS - THEMES - TRANSLATIONS
Take the copy of settings.inc.php from the new folder CONFIG and insert settings.inc.php

Share this post


Link to post
Share on other sites

merci... tout cela à été fait, à chaque fois, et même les infos du .htaccess non mentionnées ;-) !!!

Share this post


Link to post
Share on other sites

Bonjour,

Javascript est installé et en fonction.
J'ai testé depuis MacOS Léopard, WinXPSP3, WIn7, Ubuntu 10.04... chacun installé sur 4 machines différentes :-/

J'en viens à me demander si le soucis n'est pas coté hébergeur, mais comme ma version 1.3.7.0 (elle même upgrader il y a pas si longtemps depuis une 1.3.6 sans rencontrer ce problème) fonctionne parfaitement...

Bon, je vais retenter un fresh install pour voir!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More