Jump to content

frais d’expedition absent lors de la 1ere commande


Recommended Posts

Hi

je reviens sur ce pb

...car les frais d'expedition ne s'affichent toujours pas quand je fais ma 1ere commande..par contre ils apparaissent bien dans paypal mais pas dans la boutique..

ensuite quand je vide le panier et je refais un essai, à ce moment ca marche...c'est grave ?

 

je suis sous 0.9.7 et 1ere install

8)

Share this post


Link to post
Share on other sites
  • 3 weeks later...

J'ai le même problème mais pas nécessairement à la première commande... ça semble aléatoire... j'ai mis des conditions : entre 1 et 15 euros de commande pour la Belgique, 1 euro de port, au delà de 15 euros, port gratuit, et 5 euros de port pour l'Europe quel que soit le montant. Sur la facture et lors des indicactions de payement tout est correctement calculé et affiché, mais souvent pas dans l'encart Panier du site... le total des articles est bon mais les frais de port restent souvent à 0...

Share this post


Link to post
Share on other sites
  • 1 year later...

bonjour,
toujours pas de news à ce sujet apparemment...
j ai un site ou çà me le fait aussi , ca doit venir des transporteurs ou fourchettes de prix, je suis sur le coup ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More