Jump to content

Recommended Posts

Hi,

Order detail page is not properly loaded when I access it from BO. 

I'm not sure but I think that the problem appeared after I installed some modules.

I am new to Prestashop and I need to know how can I start to debug or fix this issue.

Probably I need to revert some files that were override.

Let me know if you have any clue.

Thanks. 

 

Screen Shot 2019-04-08 at 11.32.31 PM.png

Screen Shot 2019-04-08 at 11.33.04 PM.png

Share this post


Link to post
Share on other sites

Try on the Advanced settings->Performance page to disable overrides and to disable non-Prestashop modules. That is a good place to start to debug.

Share this post


Link to post
Share on other sites

Hello:

You have an error on a module hooked at displayAdminOrder. Find which modules are hooked there and you will find the module with the problem. If you disabled this module you should see your orders page correctly.

Regards

Share this post


Link to post
Share on other sites

Thank you guys. I've managed to fix the error. I found the module that generated the problem and I uninstalled it.

Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More