Jump to content
mehere

Timeout when clicking on 1-click ugrade Configure button

Recommended Posts

Hi everybody,

I've searched in the forum but nothing seems to match my issue.

When I click on 1-click upgrade's "Configure" button on PS 1.6.1.16 it's weeks I get a timeout and can not access the page which is a big problem as I now wish to upgrade to PS 1.7.5.1 and can't.

Any hint on how to check what's causing the timeout?

In some forum's topics I read a problem could be the addons marketplace connection so I also signed out from BO and the connection is off but no changes unfortunately.

Any help much appreciated, thank you very much for reading

Share this post


Link to post
Share on other sites

Hi Mehere! Same problem here... don't know why... PS version 1.6.2.0. If I uninstall the module and try to reinstall it from the Module section I get a timeout... Same when I tried to configure the module to perform an upgrade: when I clicked on "Configure" I got a timeout.

At the end of the story I cannot use the 1 click module anymore to update from 1.6.2.0 to a newer 1.6.x version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More