Jump to content

Recommended Posts

Boa Tarde, tenho vindo a registar alguns problemas na minha loja online relacionados com os pagamentos.

Estou a utilizar a versão Prestashop 1.7.3.4

Versão do PHP: 5.6.36

Versão do MySQL: 5.6.41-84.1-log

Parece estar tudo ok com a loja e os pagamentos já funcionaram corretamente

Ne entanto deixaram de funcionar e não consigo ver a razão para tal, quando clico para continuar o pagamento

image.png.1f8e0c042dc5271d4af955917f739c93.png

o mesmo dá erro e manda-me para a seguinte página

image.thumb.png.e90a205f5c542a13ffd014997e0eb0dc.png

 

Alguem tem alguma ideia do que poderá ser?

 

 

Edited by rafael1978 (see edit history)

Share this post


Link to post
Share on other sites

A mensagem "Erro HTTP 500" significa: "Algum erro de PHP". Qualquer um.

Você precisa ativar o modo debug e visualizar as mensagens de erro.
Alguns servidores não permitem mostrar erros na tela. Se for o seu caso, deve analisar os logs de erro no servidor. 

Só assim é possível saber exatamente qual o problema e corrigi-lo.

Share this post


Link to post
Share on other sites

@rafael1978 Como já indicado em um outro tópico seu: verifique os requisitos mínimos para rodar PS 1.7. com php 5.6.x vc. terá problemas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More