Jump to content
nightsmoke

Internal Server Error dans le back-office

Recommended Posts

Bonjour tout le monde,

Depuis 3 jours je rencontre des problèmes sur mon site techniprint.store. Je peux voir le site, je peux accéder au back-office mais je ne peux pas aller dans les modules par exemples :

Capture.thumb.JPG.cefb52964291a7604f4fdf54ce68703f.JPG

Ou alors quand je clique sur mes modules installés, j'ai le message erreur 500.

Du coup j'ai fait la manip du PS MODE DEV j'ai ça mais je n'arrive strictement pas à comprendre la marche à suivre :

1828160265_captureprob.thumb.JPG.bff34b26ec284ecc59bfb53c6b3592fe.JPG

 

Merci d’avance pour vos lumières !

Share this post


Link to post
Share on other sites

Bonjour,

 

Je ne vois pas vos images dans mon navigateur. Quelle est votre version de Prestashop 1.7 ? Le debug doit remonter des erreurs. L'erreur 500 peut avoir diverses choses mais si vous n'arrivez pas à accéder aux modules cela peut être lié à un module qui fait planter le système. Si c'est un module, sa suppression rétablira les choses.

 

Cordialement,

 

AM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More