Jump to content

Recommended Posts

Bonjour,

Je suis sur un prestashop 1.6 multiboutique et lorsque j'efface le cache j'ai une page blanche sur le front et le back office...

Je supprime le fichier class_index.php. Idem.

J'ai passé temporairement tout le dossier cache et sous répertoires en droits 777 au cas ou...

Mais mon Back Office reste aussi en page blanche.

J'ai l'impression que le problème bien du fait que mon fichier class_index.php ne se regénère pas. Par contre j'ai pleins de fichier qui se créé dans le dossier cache comme par exemple :

class_index.php.0KIvFl

class_index.php.17OQzL

class_index.php.1AgHRp

Une 100aine de fichhoer de se genre, et dès que je rafraichir une page du Front pour voir si cela fonctionne il y en a encore plus sur le FTP.

J'ai mes dossiers Smarty/ compile et Smarty / cache qui reste eux aussi vide depuis que j'ai cette panne...

J'ai affiché els erreurs avec le mod debug True mais je reste sur la page blanche, rien ne s'affiche. Comme si la modif n'étiat pas prise en compte...

Si quelqu'un a une idée... merci par avance pour votre précieuse aide :)

Share this post


Link to post
Share on other sites

J'ai déjà eu le soucis en espérant que ce soit ca..

Supprime les cookie depuis le cadenas

 

Sans titre.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More