Jump to content
Sign in to follow this  
johnxl

PS 1.7 Cant uploud product image - server responded with code 500

Recommended Posts

Hello !

Few days ago I received information from my hosting that my website is moved to new faster SSD server .

Now really everything works much faster .

But I noticed that I cant up loud product images .

I get error - Server responded with code 500

I eneabeled debug mode , I attached screenshot bellow what I get .

I contacted hosting support but it seems that they don't have a lot of expierence with presta shop .

Maybe you can guide what settings is wrong ?

Thanks !

 

Server information: Linux #1 SMP Tue Aug 14 21:49:04 UTC 2018 x86_64

Server software version: Apache

PHP version: 7.0.32

Memory limit: 256M

Max execution time: 30

Upload Max File size: 5M

Untitled.png

Edited by johnxl (see edit history)

Share this post


Link to post
Share on other sites

I noticed warning .

Maybe there is a problem ?

 

BO Advanced parameters / information .  

 

Required parameters: Please fix the following error(s)

  • Allow the PHP fopen() function on your server.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More