Jump to content
Sign in to follow this  
Rhobur

your@email.com ?

Recommended Posts

Does anybody know where you can change the "your@email.com" text found on the product page ? I looked for it in translations and modules but cannot find it for the life of me.

Share this post


Link to post
Share on other sites

May be the template is overriden at: /themes/free2/modules/mailalerts/product.tpl

If this does not work, just download your files locally and search for the email address in the .tpl files.

Share this post


Link to post
Share on other sites

I don't have a mailalert module in the template files but I'll keep looking like you suggested.
Thank you !

Share this post


Link to post
Share on other sites

After making the change in modules\mailalerts\product.tpl turn off cache & turn on force compile in the backend, performance tab.

Reload the page, verify that it is working correctly and turn caching back on & force compile off again.

 

This solved the issue for me as numerous other changes that aren't shown immediately because of the caching.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More