Jump to content

Recommended Posts

Bonjour à tous depuis ce matin 1er octobre je relève une lenteur anormale au niveau du Back Office version 1.6.0.9 (sur le Front Office pas de problème) une page met de 3 à 4 fois plus longtemps à ce charger. Je n'ai rien fait de particulier, pas d'installation de module, pas de changement, rien du tout.

Du coté hébergeur tout va bien, on m'a conseillé de dégreffer des modules de DisplayBackOfficeHeader ce que j'ai fait mais rien a changé...

Quelqu'un aurait une idée ?

Merci d'avance

Share this post


Link to post
Share on other sites

Je vient de m'apercevoir aussi que la liste de la mise à jour des modules n'apparait plus, ce n'est pas un problème mais peut-être une piste....

J'ai bien trouvé un /classes/tools.php mais ça s'arrête à la ligne 3174...

Share this post


Link to post
Share on other sites

Je vient de le trouver à la ligne 2901 et ça marche c'est même plus rapide qu'avant!

UN GROS MERCI !

Par contre j'ai une question, quelle est l'incidence d'avoir fait cette modification pour addon ?

Je ne veux surtout pas que prestashop fasse les mises à jour automatiquement ... !?

Share this post


Link to post
Share on other sites

il y a 6 minutes, Eolia a dit :

Ben justement il ne feront plus de mises à jour et arrêteront de ralentir votre BO

Je pose un problème et vous m'en réglez deux ! CHAPEAU !

MERCI !

 

Share this post


Link to post
Share on other sites

Avec Prestashop, si^^

Le jour où il ont mis ce code en place on a crié au secours. Si les fichiers xml qui stockent la liste des modules dispo a plus de 24 h votre boutique va aller récupérer la nouvelle liste auprès d'addons.

Sauf que le lundi, pas mal de commerçants sont partis en we et n'on pas mis à jour et donc tout le monde appel leur pauvre serveur en même temps.

Parfois le flux est erroné et votre boutique n'arrive pas à lire le xml (beau message en rouge)

Parfois le serveur est planté

etc...

etc...

Share this post


Link to post
Share on other sites

il y a 17 minutes, Eolia a dit :

Pas ok, le bouton en page de config est préférable^^


C'est prendre un risque avec les MAJ des modules tout se discute :)

Rien de ne vaut une lecture des Changelogs ... heu mais quels Changelogs ha ba non je suis trop con :'( 
 

Share this post


Link to post
Share on other sites

il y a 2 minutes, okom3pom a dit :


C'est prendre un risque avec les MAJ des modules tout se discute :)

Rien de ne vaut une lecture des Changelogs ... heu mais quels Changelogs ha ba non je suis trop con :'( 
 

Ca permet justement de pouvoir controler/récupérer de temps en temps les maj dispo. Pas forcément de les appliquer ;) 

Share this post


Link to post
Share on other sites

il y a 3 minutes, paco44 a dit :

excusez-moi mais moi aussi j ai le même souci , et comment accéder à ces lignes svp?

Je suis sur firefox, faut il un logiciel spécial pour y accéder?

sur votre ftp. Il vous faut Filezilla et Notepad++

Dans le répertoire /classes/tools.php

Share this post


Link to post
Share on other sites

Oui oui ! 

J'en profitais pour me moquer de la non présence de change log dans la mise à jour des modules :) 

Ta solution est plus pérenne  qu'un simple true / false 

[Private]mais attention à l'erreur 202[/PrIvate]

Share this post


Link to post
Share on other sites

depuis que j ai décochez "mise à jour automatique" ça galope c est un hazard ou ça venait vraiment de là?

 

Concernant filezilla je sais que c ets un logiciel mais quand je me suis inscrit sur 02switch ils m ont dit que je n avait pas besoin d installer mon site sur fillezilla car ça se faisait automatiquement via leur service....

Share this post


Link to post
Share on other sites

bonjour, 

 

Depuis ce matin, j'ai toujours le même problème avec mon BO. Impossible d'y accéder . Que faire ? 

 

Voici le message d'erreur : 

PrestaShop

1.7.1.2

Il y a plusieurs erreurs.

  1. Erreur : CData section not finished Vous voulez que vos clients se sentent chez eux su dans le fichier country_module_list.xml.
  2. Erreur : Premature end of data in tag description_full line 1 dans le fichier country_module_list.xml.
  3. Erreur : Premature end of data in tag module line 1 dans le fichier country_module_list.xml.
  4. Erreur : Premature end of data in tag modules line 1 dans le fichier country_module_list.xml.
  5. Erreur : CData section not finished Notre module est entièrement conforme à larégle dans le fichier must_have_module_list.xml.
  6. Erreur : Premature end of data in tag additional_description line 1 dans le fichier must_have_module_list.xml.
  7. Erreur : Premature end of data in tag module line 1 dans le fichier must_have_module_list.xml.
  8. Erreur : Premature end of data in tag modules line 1 dans le fichier must_have_module_list.xml.

Share this post


Link to post
Share on other sites

Pour ma part 1.6.0.13 j'ai suivi une des suggestions pré-citées: dans l'explorateur (sous Filezilla ou autre) j'ai juste renommé le dossier MODULES/GAMIFICATION  en MODULES/GAMIFICATION___  (ajout de 3 tirets du bas).

Rien de supprimé et aucun fichier de modifié et maintenant le Back Office s'ouvre instantanément.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More