Jump to content

GuimDotcom

Members
  • Posts

    19
  • Joined

  • Last visited

Contact Methods

Profile Information

  • Location
    France

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

GuimDotcom's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Dans le doute essaye de rajouter ça : if(isset($_SERVER['HTTP_X_FORWARDED_PROTO']) && $_SERVER['HTTP_X_FORWARDED_PROTO'] == 'https'){ $_SERVER['HTTPS']='on'; } Juste après la balise ouvrante PHP dans ton fichier adminxXxXxXXxxX/index.php
  2. Est-ce que sur ton serveur tu as Nginx ? J'avais eu ce problème réglé comme cela :
  3. Message envoyé au support, ils m'ont transmis la version 3.0.4 qui elle, fonctionne. Je ne sais pas pourquoi c'est pas cette version qui est sur Addons.
  4. Bonjour, J'installe le module Mondial Relay (téléchargé sur Addons) version 3.0.3 sur un PrestaShop tout neuf 1.7.6.4 sur un serveur en PHP 7.2.27 L'installation fonctionne, l'activation aussi. En revanche lorsque je clique sur "Configurer" j'ai cette erreur : Page non trouvée Le contrôleur AdminMondialrelayHelp est manquant ou non valable. J'ai réessayer de l'installer plusieurs fois, toujours pareil, j'ai copié les fichiers du zip directement sur le ftp, toujours même erreur. Une idée ? Merci !
  5. This is THE solution! if(isset($_SERVER['HTTP_X_FORWARDED_PROTO']) && $_SERVER['HTTP_X_FORWARDED_PROTO'] == 'https'){ $_SERVER['HTTPS']='on'; } Add this on your adminxxxxxxxxxxxxx/index.php top, just after <?php There is NGINX on my server and $_SERVER are rewritten. There wasn't $_SERVER['HTTPS'] variable.
  6. Lien vers une version de dev : http://diffuseurs.everlats.com login: dev pass: test Le module est installé et activé, pourtant l'autocomplete est toujours celui d'origine...
  7. Bonjour, Je viens tout juste de migrer de 1.7.3 vers 1.7.4.3 et tout fonctionne jusque là SAUF : Lorsqu'un client va sur une fiche produit il arrive sur la déclinaison par défaut, s'il veut sélectionner une autre declinaison (couleur différente par exemple) il clique dessus, et ca re-sélectionne la déclinaison par défaut. Impossible donc de choisir une autre déclinaison que celle par défaut. Une idée ? Merci ! IMG_3517.MOV [Résolu] Le problème venait d'un fichier : override/front/ProductController.php écrit par "FMM PrettyURLs" (module) en le supprimant tout fonctionne et mes urls cleans fonctionnent quand même.
  8. Et du coup il faudrait quelle position ? En fait l'autocomplete ajax d'origine s'affiche toujours, même lorsque j'active votre module
  9. Déjà fait pour ma part, mais intéressant à souligner pour les autres !
  10. Merci pour l'astuce ! Paralysé depuis ce matin sur mes backoffices :-(
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More