Jump to content
  • 0
gsxr1000au

1.4.0.4 Import CSV

Question

13 answers to this question

Recommended Posts

  • 0

First small correction it is 1.4.0.4 :-)

I tried your csv on local server and it didn't work on 1.4.0.4 but on 1.3.3 it worked.

Had updating alpha version from 0.2 to 0.3 and then 0.4. So I done clean install of 1.4.0.4 and
changed csv file to UTF encoding and it worked without problems.
I changed csv file a little so not sure what was original problem.

Try attached csv, import skip 1 line and choose correct columns.

Categories.csv

Share this post


Link to post
Share on other sites
  • 0

Hi razaro. Once again your a life saver..

I was trying to import it on a fresh install of 1.4.0.4 too.

I'll try again and see what happens.

What program do you use to create your CSV's?

I have tried Open office, Excel, Googledocs and CSVed and none worked. Maybe i'm saving it in the wrong format?

Also you know how you made me an Extra Tabs module. Is it possible to import info into the Extra Tabs from CSV?

Cheers

Share this post


Link to post
Share on other sites
  • 0

I used Notepad++.

Changed encoding from ANSI to UTF, removed active column because default is 1 (default is home so that column maybe can be removed) and also changed separator to ; but that should make much difference.

And about importing to Extra Tabs module yes it possible but I little bit busy now and will try it when I got some free time.
Then will let you know.

Share this post


Link to post
Share on other sites
  • 0
Is it possible there is a problem my database? Although I done a check and it says OK..


Not the database.. I uploaded it to localhost (wampserver) and the same thing happens. It only imports the first item on the list.

When your in notepad++ what do you save the file as? I cant see CSV in there.

I've tried everything I can think of and cant get it to work..

Share this post


Link to post
Share on other sites
  • 0

I have the same problem with PrestaShop™ 1.4.0.4.
I try to import 450 products via csv and then I see only 20 products are imported. It worked correctly in PrestaShop™ 1.3.3.
Is there any solution for this issue or could be a bug?
Thanks for any assistance.
Bruce

Share this post


Link to post
Share on other sites

×