Jump to content
Sign in to follow this  
Akômera

[résolu] probleme d'installation : LanguagesManager.ph

Recommended Posts

Bonjour,

j'ai un soucis d'installation, je suis sous 1 and 1 avec le premier pack (celui a une base de donné).
apres avoir mit les fichiers dans le ftp et créer la base de donné j'ai lancé l'installation et voici le message d'erreur qu'il m'indique :

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/12/d264505061/htdocs/install/classes/LanguagesManager.php on line 7



je ne comprend pas, j'ai deja fait plusieurs fois l'installation sur d'autre hebergeur et je n'avais pas ce soucis.

Merci de votre aide

Akômera

Share this post


Link to post
Share on other sites

Active PHP5 chez ton hébergeur. Le fait qu'il soit dispo ne signifie pas qu'il est actif pas défaut.

Share this post


Link to post
Share on other sites

Bonsoir,

merci de cette réponse, j'avais en effet rajouter la ligne dans le .htaccess mais qui était en format .txt donc je suppose qu'il n'était pas prit en compte lors de l'installation, ca a été changé et tout est installé,

merci a vous.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More