Jump to content

Akômera

Members
  • Posts

    16
  • Joined

  • Last visited

Everything posted by Akômera

  1. Bonsoir, j'ai un petit soucis d'installation, ioncube est bien installé, les acces son a 777 pour le module ebay. Mais dans mon back office, la page est blanche... quelqu'un a déjà eu ce soucis ?
  2. Bonjour, ca ne parle à personne ? Il n'y a pas moyen d'agrandir le site ? Merci d'avance
  3. Bonjour, je vous ai envoyé un email avec mon url et une demande d'information quant aux versions différentes que vous proposiez. Je n'ai toujours pas eu de réponse, est-ce normal ?
  4. Bonjour, je souhaiterais changer la résolution de mon front office voir même le rendre en Design fluide (Comme le back office) c'est a dire que ma boutique s'adapte automatiquement à la taille de la fenêtre ouverte. D'après mes recherches, il faut aller dans le global css mais le soucis est que je ne trouve rien en 980 px comme j'ai pu le lire sur les différents tutos. Est-ce que ca a changer depuis la 1.5 ? Peut-on facilement rendre le boutique en Design fluide ou alors simplement agrandir la taille des pixel des menus ? Merci infiniment,
  5. Bonjour, est-ce que cette version fonctionne ? J'ai essayé d'installé une version gratuite qui bien sur ne se configure pas. Ca ne me dérange pas de payer ce module mais je souhaiterais savoir s'il n'y avait pas de bug ou autre ? Peut-être un avis d'utilisateur ? Merci d'avance.
  6. merci beaucoup ! perso j'aurais trop galéré pour savoir que ce n'était que ces quelques lignes ! merci infiniment.
  7. je dois chercher au niveau du theme ou bien dans tout prestashop ? merci de cette réponse rapid.
  8. Bonsoir, J'aide un ami a installer prestashop, mais il me demande des choses que je n'ai jamais fait et qui me semble ne pas avoir été fait aussi sur le forum du moins d'apres nos recherches (est-ce french ceci ? xD). Voila, il aimerai bien ne plus afficher sur le site : - la possibilité de trié les produits (qui se trouve en haut des produits) - le nombre de produit afficher par page (qui se trouve en bas des produits) - une fois dans le produit, retirer le "imprimer" et "afficher" Si quelqu'un la déja fait ou bien qu'une personne sache nous dire par ou nous dirigé (les fichiers a modifier) cela nous avancerais énormément!!) Merci infiniment de vos réponsses ! Akômera et kashi
  9. merci pour l'info !!! je vais de ce pas essayé ca, je vous tiens au courant. Bien a vous et bonne soirée, Akômera
  10. est-il possible de mettre a chaque fois une images manuellement dans le global.css (je suppose que cela se fait la) en attendant le version final ?
  11. Bonjour, il y a moyen de corriger ce "bug" via le global.css ou bien il faut passer obligatoirement par la beta 3 ?
  12. Bonsoir, je suis sur la Version 1.1.0.1 j'ai été faire un tour sur le bug traker mais je n'ai rien trouvé qui s'apparentait aux images de sous catégorie. D'ailleurs j'ai un autre soucis avec les images,cette fois-ci pour certain produit, je n'ai aucun message de mise a jours quelconques, rien. Merci encore de votre aide ainsi que des éventuel piste a suivre Akômera
  13. Bonsoir, apres avoir créer mes sous catégories, je n'arrive pas a y intégrer des images. J'ai deja essayer plusieurs format (jpeg, png,...) et rien ne fonctionne. J'ai un message comme quoi la mise a jour est réussi mais rien ne s'affiche sur le site. Aucun sujet ne traite vraiment de ce soucis, quelqu'un a deja eu ce probleme ou une idée pour le résoudre ? merci a vous, Akômera
  14. Bonsoir a tous, voila j'aimerais faire un résumé structuré pour mes produits, je m'explique. Quand on créer un produit l'on peu en faire un résumé, seulement ce dernier ne prend pas en compte les sauts a la ligne, les grandeurs de caractere etc... Il n'en prend compte vraiment que quand on veux voir les détails du produit (pas quand on a la liste de produits qui se suivent). Et puis completer la description de mon produit pour ne pas non plus mettre toutes les infos dans le résumé, mais seulement que ce dernier sois plus lisible. Qu'il affiche : 1000 pieces : 150 € 2000 pieces : 250 € et non : 1000 pieces : 150 € 2000 pieces : 250 € Merci a vous, j'ai cherché apres un post comme celui-ci mais je n'ai rien trouvé, si c'est le cas j'irais rechercher Bien a vous, Akômera
  15. Bonsoir, merci de cette réponse, j'avais en effet rajouter la ligne dans le .htaccess mais qui était en format .txt donc je suppose qu'il n'était pas prit en compte lors de l'installation, ca a été changé et tout est installé, merci a vous.
  16. Bonjour, j'ai un soucis d'installation, je suis sous 1 and 1 avec le premier pack (celui a une base de donné). apres avoir mit les fichiers dans le ftp et créer la base de donné j'ai lancé l'installation et voici le message d'erreur qu'il m'indique : Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/12/d264505061/htdocs/install/classes/LanguagesManager.php on line 7 je ne comprend pas, j'ai deja fait plusieurs fois l'installation sur d'autre hebergeur et je n'avais pas ce soucis. Merci de votre aide Akômera
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More