Jump to content

Recommended Posts

Bom Dia.

Tenho uma loja prestashop versão 1.6.1.17

Esta dando um bug no site na versão mobile.

Não adiciona os itens no carrinho. Só que tem um detalhe. Se limpar o cache do navegador no celular voltou a funcionar.

Muitas coisas na loja eu tenho que ficar efetuando esta limpeza.

Exemplo: imagem de uma categoria. Eu coloco a imagem de uma categoria e salvo ok. So que se eu tentar alterar esta imagem não altera agora se eu for lá e limpar dados de navegação fica a imagem que eu queria trocar.

Fica ruim ficar pedindo para o cliente limpar dados de navegação. O cliente quer chegar e comprar.

Obrigado.

Share this post


Link to post
Share on other sites

Desative todos os módulos nao nativos. O problema do cache em geral é um problema do servidor. Qual a URL do site ?

Share this post


Link to post
Share on other sites

1) Com dispositivo móvel eu consigo colocar produtos no carrinho - Android última versao

2) O seu módulo "Calculo de Frete" nao está funcionando - Vc. fez alguma alteracao no css ? Se sim, entao reverte para a versao original. Qual módulo está usando ? Talvez nao seja compatível com a versao Prestashop em uso.

3) O seu servidor está com uma lerdeza tremenda. Verifique aqui os requisitos mínimos necessários para rodar o Prestashop no seu servidor. https://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuração-mínima-para-prestashop/

Acredito que alguns dos requisitos nao batem.

4) Vc. está tendo um erro em um script css. Este nao está sendo encontrado. Ou nao existe, ou nao possue direitos de leitura (chmod 0750). Verifique no link acima os direitos de escrita e leitura necessários  - http://www.enigmadomilenio.com.br/loja/themes/default-bootstrap/css/global.css.map

5) Quanto ao cache, isto é problema de servidor mal configurado e nao necessariamente um bug do Prestashop. Problemas efetivos com a sua página:

  • compressao e cache static content (JS) = nenhuma -> ative as opcoes CCC no seu back-office na aba "parametros avancados -> performance"
  • expire_headers = nenhuma. Isto faz parte do .htaccess da sua página. Ou este nao existe, ou entao a parte expire headers foi removida ou o servidor nao foi configurado para atender tal.

Share this post


Link to post
Share on other sites

Voces trabalham dando suporte.

Quanto é cobrado.

Meu modulo dos correios eu comprei do Gilson do prestashop Brasil é este aqui Tutorial GM Correios PRO

Não sei se esta configurado certo.

Quanto ao servidor estou usando o host1plus

  Status: Online
  CPU: 4 Core (Uso: 0% )
  RAM: 3072 MB
  Template de SO: centos-7-x86_64 

 

  VPS Location: Chicago, USA
  Velocidade da rede:

Ilimitado

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More