Jump to content
inspectaclueso

Checkout page "Total products" error

Recommended Posts

Hi there,

 

I'm working on a site at present using PrestaShop 1.6.1.16

 

I did a few basic mods such as commenting out code to remove sign up to newsletter and date of birth fields at registration plus a few translations.

 

Now, on the checkout page I notice after the Total Product field is () post-1413244-0-23313800-1503038584_thumb.jpg

 

I thought it must have been something I did to one of the files, so I did a fresh install in another directory and then copied all the untouched files and folders into my existing site directory, performed a Performance > Force compilation however it still appears the same.

 

The fresh untouched install looks fine.  post-1413244-0-55584200-1503038597_thumb.jpg

 

Any ideas what is going on and how to repair?

 

Thanks

 

 

Share this post


Link to post
Share on other sites

No body has the answer?!! I am facing the same problem. Have you solved the problem somehow?

Share this post


Link to post
Share on other sites
5 hours ago, num47 said:

No body has the answer?!! I am facing the same problem. Have you solved the problem somehow?

 

This forum seems somewhat inactive in my experience.  I never really get any solutions.

From what I can tell the " ( ) " are placeholders for if you display tax in your cart.  e.g. Localization > Taxes

Share this post


Link to post
Share on other sites
3 hours ago, inspectaclueso said:

This forum seems somewhat inactive in my experience.  I never really get any solutions.

From what I can tell the " ( ) " are placeholders for if you display tax in your cart.  e.g. Localization > Taxes

I am not sure about that. After i have read your post i have freshly installed Prestashop 1.6.1.23 just to be sure that if any newly installed module is causing the problem. And i got the same problem with no new module installed. On the pic you have share (the one that is working fine) i see there suppose to show a shipping cost but my newly installed one is not showing me any shipping cost. 

Well, you probably saying that its due to the Tax displaying option. I haven't checked that part yet. I will check that and will confirm you. 

Thanks a lot for your reply. 

Share this post


Link to post
Share on other sites

And, Prestashop is removing so many useful modules. Hate that. I use to got a shipping cost calculator at checkout page. At primary stage of checking out.  But, its not there now. Prestashop really should not remove all the features! 

Share this post


Link to post
Share on other sites

Hey, i guess i found the solution. It actually causes due to the "Tax Included" or "Tax Excluded" feature in the back-office that you would find in Customers>Groups where you would get three options namely "Visitor", "Guest" and "Customer". While you try to edit them you will get the option to chose if the displayed price would be tax included or excluded. if you change it to tax included then that ()  problem arises at the checkout page and i guess it can easily be fixed by editing the Translation. You just have to write (Tax Included) there for it to be displayed as (Tax included) rather than just () 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More