Jump to content

Recommended Posts

Hi,

 

I'm hoping someone can help with this. I've gone through the search results, but can't find an answer.

 

The only thing that has changed for my website (which was fully functional yesterday and the for the past few years), is that we were migrated from a shared server to a dedicated server.

 

Today, a customer complained that after trying to reset her password, she received an Authentication Failed error when she tried using the newly generated password.

 

I tried to recreate this issue with a test account, and indeed this happened to me as well. However, I am able to successfully log in with Firefox and Chrome. But, when I try to do so with Safari, it does not work (I've tried on my computer and phone) and I get the error. 

 

I have cleared the website's cache, and I have also cleared the cache in my browser. Still get the error.

 

 

Any insights on this? Any help would be greatly appreciated! Thanks!

 

 

I'm running version: 1.6.0.14

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More