Jump to content

Recommended Posts

Estou tentando colocar uma borda CSS simples neste painel CMS da frontpage, mas por algum motivo a parte esquerda da borda não está aparecendo. Já tentei ajustar o padding, mas não surtiu efeito. O que pode estar acontecendo?post-1066083-0-92738900-1496248263_thumb.jpg

Share this post


Link to post
Share on other sites

Pelo que vejo vc. abriu/adicionou a alteracao na global.css. Já tentou adicionar no style.css do módulo ?

 

Após qualquer alteracao, sempre deleta o smarty cache e o cache do seu browser.

  • Like 1

Share this post


Link to post
Share on other sites

Pelo que vejo vc. abriu/adicionou a alteracao na global.css. Já tentou adicionar no style.css do módulo ?

 

Após qualquer alteracao, sempre deleta o smarty cache e o cache do seu browser.

Obrigado! Coloquei no CSS do módulo, e tudo resolvido!

Share this post


Link to post
Share on other sites

Pelo que vejo vc. abriu/adicionou a alteracao na global.css. Já tentou adicionar no style.css do módulo ?

 

Após qualquer alteracao, sempre deleta o smarty cache e o cache do seu browser.

No smarty cache tem duas pastas: cache e compile. Devo deletar todo o conteúdo das duas, excluindo os arquivos index.php?

Share this post


Link to post
Share on other sites

No smarty cache tem duas pastas: cache e compile. Devo deletar todo o conteúdo das duas, excluindo os arquivos index.php?

Deleta no back-office "Parametros avancados -> desempenho -> no topo direito o icon limpar cache"

  • Like 1

Share this post


Link to post
Share on other sites

Deleta no back-office "Parametros avancados -> desempenho -> no topo direito o icon limpar cache"

Obrigado. Observei que usando o botão LIMPAR CACHE, o conteúdo das pastas CACHE e COMPILE permanece. Já vi gente recomendando deletar o conteúdo destas duas pastas - com exceção dos arquivos index.php - quando da transferência da loja do servidor local para o servidor web (e vice-versa), o que dá a entender que esta exclusão do conteúdo é necessária para que a limpeza seja completa. Porque então o botão LIMPAR CACHE não deleta o conteúdo destas duas pastas?

Edited by Jorge Aramuni (see edit history)

Share this post


Link to post
Share on other sites

Porque então o botão LIMPAR CACHE não deleta o conteúdo destas duas pastas?

Deve limpar. Se não limpar, é porque seu servidor não permite.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More