Jump to content

Recommended Posts

Salve,
nonostante abbia configurato il corriere e nella scheda prodotto ho selezionato i corrieri da attivare
nel momento in cui voglio fare un'acquisto mi dice che non c'è nessun corriere disponibile, cosa sbaglio o meglio cosa non ho attivato?
Grazie in anticipo.
Saluti
Francesco

Share this post


Link to post
Share on other sites

Hai associato il corriere alla zona dell'indirizzo che utilizzi per la prova?

Share this post


Link to post
Share on other sites

CODENCODE grazie per la tua risposta!

Non capisco in senso devo associare il corriere all'indirizzo?

Nelle impostazioni del corriere non mi da nessun associazione ad indirizzi!!!

Scusami ma sono nuovo in questo mondo dell'ecommerce!!! ;)

Share this post


Link to post
Share on other sites

Nel corriere devi specificare per quale zona è valido.

Es.

supponiamo tu abbia la zona Europa a cui è associata la nazione Francia e la zona Italia a cui è associata la nazione Italia, se nel corriere inserisci come zona solo l'Italia, quando fai l'ordine e specifichi un indirizzo francese, il sistema ti dirà che non ci sono corrieri.

Share this post


Link to post
Share on other sites

Ok adesso ho capito, ma quando vado nelle impostazioni del corriere mi da la possibilità di selezionare solo il continente, quindi Europa, non mi da la possibilità di selezionare lo stato...devo settare le impostazioni del corriere da qualche altro posto?

Share this post


Link to post
Share on other sites

Il continente sarebbe la zona.

Le nazioni/province le associ alla zona dalla nazione/zona stessa.

Share this post


Link to post
Share on other sites

Scusami ma non riesco a capire cosa settare, nella scermata delle zone non in nessun modo la possibilità di impostare nazioni o provincie... :(

ho allegato unp screen shot della pagina delle impostazioni del corriere nella sezione zone...

post-1383147-0-02940700-1494056538_thumb.jpg

Share this post


Link to post
Share on other sites

questo è ciò che mi compare appena voglio concludere un acqquisto e quindi selezionare il corriere per la spedizione...

post-1383147-0-55861500-1494057725_thumb.png

Share this post


Link to post
Share on other sites

ZONE/NAZIONI/STATI e PROVINCE tutte abilitate....:) non capisco cosa ancora devo abilitare...

post-1383147-0-80216600-1494057941_thumb.png

post-1383147-0-12806700-1494057948_thumb.png

post-1383147-0-20257800-1494057954_thumb.png

Share this post


Link to post
Share on other sites

Ciao,

hai quel problema, perchè probabilmente hai attivato la gestione avanzata del magazzino e non hai creato nessun magazzino e ad esso associato alcun corriere.

per risolvere devi disattivare la gesione avanzata del magazzino.

 

ciao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More