Jump to content
Loe-

[Opgelost] Hergeneren .htacces - 404 foutmelding, site niet toegankelijk

Recommended Posts

Na een tip mijn .htacces te hergeneren, krijg ik bijgevoegde melding.

 

.htacces weer terug gezet zoals hij was, maar helaas..

 

iemand een lijntje wat ik nu moet doen?

post-1334076-0-52229300-1488398463_thumb.png

Share this post


Link to post
Share on other sites

heb je de htacces in je root of in je admin hergenereert ?

hoop in je root ,,

 

indien inderdaad in de root ,,, 

verwijder deze 

maak een nieuw keeg .htacces aan 

 

en hergenereer dan via je admin ,,,

 

mocht je een melding geven dan zet heel even de rechten op 777 hergenereer en zet het dan terug op 644

Share this post


Link to post
Share on other sites

heb je de htacces in je root of in je admin hergenereert ?

hoop in je root ,,

 

indien inderdaad in de root ,,, 

verwijder deze 

maak een nieuw keeg .htacces aan 

 

en hergenereer dan via je admin ,,,

 

mocht je een melding geven dan zet heel even de rechten op 777 hergenereer en zet het dan terug op 644

 

Maconl, ik ben naar de server gegaan , daar public html / mijndomein / htacces.. Leg ik het zo beter uit?

Share this post


Link to post
Share on other sites

Hergeneren doe ik door  BO - Instellingen - SEO & urls - vriendelijke url uit - opslaan - vriendelijke url aan - opslaan ..

Share this post


Link to post
Share on other sites

ja klopt maar eerst dus de oude .htacces verwijderen , dan een nieuwe aanmaken 

dit kan je rechtstreeks met je ftp programma "" nieuw bestand aanmaken ""

geef even just in case 777 rechten ,, log in je admin en hergenereer 

daarna .htaccess terug zetten naar 644

 

als het geluk is zie je eerst dat de.htaccess 0kb is en daarna een bepaalde waarde

Share this post


Link to post
Share on other sites

Maconl,

 

Dat is inderdaad zoals ik het geprobeerd heb, maar helaas krijg ik dan nog steeds hetzelfde scherm met fout ( zie screenshot boven je laatste reactie.

Share this post


Link to post
Share on other sites

Dag Loetje,

 

Ik heb het even geprobeerd, en word geredirect naar een redelijk gekke url. https://www.plotternederland.nl/plotternederland.nl//[admin-url]/ (admin-url express weggelaten)

Heb je toevallig iets aangepast in de mappenstructuur of in de database? 

 

Ik kan overigens wel inloggen op die pagina, misschien moet je even incognito proberen de url te bereiken.

Share this post


Link to post
Share on other sites

buiten bovenstaande krijg ik hier geen foutmelding of redirect 

kom dus gewoon nu wel op de site uit

Share this post


Link to post
Share on other sites

Inmiddels het probleem vanmorgen kunnen herleiden

 

Op een of andere manier bleek hij alle domeinnamen uit het beheer te hebben gegooid op de server bij het hergeneren ( misschien gelinkt aan het probleem wat ik had met het subdomein die alleen wilde wijzen naar het normale domein ipv echt een subdomein te zijn).

Logisch dat de site niet gevonden kon worden, de url werd nergens naar verwezen.

 

Beide opnieuw ingesteld, domein weer toegevoegd en laten verwijzen naar de desbetreffende map, waar door de site het weer deed.

 

Beide toch bedankt! 

 

@ adeko, waarom hij deze url aangeeft, durf ik niet te zeggen.

Ik heb niks veranderd in de structuur oid.

Edited by loetje88 (see edit history)

Share this post


Link to post
Share on other sites

Inmiddels het probleem vanmorgen kunnen herleiden

 

Op een of andere manier bleek hij alle domeinnamen uit het beheer te hebben gegooid op de server bij het hergeneren ( misschien gelinkt aan het probleem wat ik had met het subdomein die alleen wilde wijzen naar het normale domein ipv echt een subdomein te zijn).

Logisch dat de site niet gevonden kon worden, de url werd nergens naar verwezen.

 

Beide opnieuw ingesteld, domein weer toegevoegd en laten verwijzen naar de desbetreffende map, waar door de site het weer deed.

 

Beide toch bedankt! 

 

@ adeko, waarom hij deze url aangeeft, durf ik niet te zeggen.

Ik heb niks veranderd in de structuur oid.

vreemd , normaal moet dit niet kunnen gebeuren met het hergenereren , de shop heeft immers geen toegang tot het admin gedeelte van je hosting ,,

enfin mooi dat het opgelost is , 

ik zet het onderwerp op opgelost 

Maar zou je de volgende keer het onderwerp op opgelost willen zetten , dan blijft het forum overzichtelijk ,, bvd

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More