Jump to content
tomjbmhu

Prestashop 1.6.1.10 áfa

Recommended Posts

Sziasztok,

Attilától kérdezem,

 

Halálomon vagyok már.
Szolgáltatómnál már csak 1.10-es verziót lehet telepiteni.
1.9-nél még jól működött.

Beállitottam az áfát, engedélyeztem mindkét fülön, hogy bruttó árak jelenjenek meg.
A termék felvitelnél beirtam nagyker netto árat,

alá egy kisker nettót,

kiválasztottam az áfa kulcsot és

a bruttó ár annyi maradt, mint a nettó.

 

Csoportoknál bruttó ár mutatása van beállitva.

Szolgáltatóm szerverén az éles verziónál és localhoston is ugyanez az eredmény.
Localhost teljesen friss telepités, még a mintaadatokat sem töröltem.
Ha megnézem a boltban a felvitt mintát ott is nettó=bruttó ár jelenik meg.

Mi lehet még, amit nem állitottam be.

post-340272-0-44408200-1481503189_thumb.pngpost-340272-0-21718800-1481503190_thumb.pngpost-340272-0-88406400-1481503190_thumb.png

 

Share this post


Link to post
Share on other sites

Sziasztok!

 

Segítséget kérek, nem értek valami. Áfa megjelenítéssel van gondom.

 

Adatok: 

Prestashop verzió 1.6.1.7

 

Van egy darab adóm: https://www.dropbox.com/s/hmv1tp0qgc2wgfu/Screenshot_369.jpg?dl=0 bekapcsolva, kosárban is bekapcsolva, elvileg jo. (?)

Van egy darab adó szabályom: https://www.dropbox.com/s/8ktpvp1irtqm5u3/Screenshot_368.jpg?dl=0  Minden országhoz hozzá rendelve tehát elvileg jó. (?)

Van egy felhasználói csoportom (az alapokon kívül): https://www.dropbox.com/s/hmv1tp0qgc2wgfu/Screenshot_369.jpg?dl=0 árak megjelenítése: Adóval. Elvileg jó. (?)

A termékhez az adószabály hozzá van rendelve: https://www.dropbox.com/s/h54diqzxe2nnyxs/Screenshot_371.jpg?dl=0 látszik, hogy van különbség a két ár között, tehát ez is elvileg jó. (?)

 

A csoportban van egy darab felhasználóm, ha vele belépek akkor a termék árak nettók, a kosárban az áfa nem látszik.

 

Ha a vendég felhasználó csoport esetében az árak megjelenítését átállítom (ide - oda) áfás - nem áfás között akkor az faszán működik. A belépett userek esetében egyáltalán nem...

 

A template-et kipróbáltam másik bolttal is, szűz azonos verzióval telepítve, ott remekül megy. Tehát a template file-okban elvben nincs hiba...

Kesselés kikapcsolva természetesen

 

Ötlet?

 
Köszi a segítséget!
Edited by Webstartconsulting (see edit history)

Share this post


Link to post
Share on other sites

Igen, a vatnumber. Pont most volt szó róla a csoportban. Örülök, ha sikerült megoldani :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More