Jump to content
tcschiavi

[Resolvido] Módulo Security Patch v.1.0.2 PrestaShop vs. 1.6.X

Recommended Posts

Olá!

 

Estou usando PrestaShop vs. 1.6.1.6 com o tema padrão.

 

Ao habilitar o Módulo Security Patch v.1.0.2, retorna o seguinte aviso:

 

The security update could not be applied to your shop. The module cannot execute the patch on your server configuration.

Please check the details below for each update to see how you can implement the patch on your shop.

 

Password generation update - July 2015

Improved algorithm for password generation. Read this article for more details.

 

A atualização de segurança não pode ser aplicada para a sua loja. O módulo não pode executar o patch em sua configuração de servidor.

Por favor, verifique os detalhes abaixo para cada atualização para ver como você pode implementar o patch em sua loja.

 

Atualização de geração de senha - julho 2015

Algoritmo aprimorado para geração de senha. Leia este artigo para obter mais detalhes.

 


 

Li todo o arquivo, mas confesso que estou perdido.

 

Esse módulo só funciona no cloud? Que configuração falta no meu servidor para poder rodar? Há outro módulo de segurança nativo? Ou será que o módulo nativo de segurança não vai rodar nessa versão do presta?

 

:unsure:  :unsure:  :unsure:

 

 

Edited by tcschiavi (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More