Jump to content

Recommended Posts

     Bom dia amigos,

     Estou com um problema o traduzir  minha loja, alguns campos eu insiro a tradução e quando eu salvo recebo uma mensagem de que foi traduzido mas, na verdade quando vou conferir os campos ficam sem a tradução que eu fiz. logo mais abaixo no anexo do print todos os campos dessa área não efetivapost-1289376-0-17364500-1474374988_thumb.png a tradução em outras áreas só alguns campos.

Share this post


Link to post
Share on other sites

Já tentou atualizar o idioma, pois estes campos estao trduzidos atualmente. Aba localizacao -> traducao -> secao adicionar/atualizar um idioma.

post-741527-0-91419700-1474376557_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Eventualmente podem ocorrer problemas com a tradução quando existe a pasta de override no tema (themes/<seutema>/modules/<modulo>/lang/) sem arquivos de tradução.

Se realmente não tiver os arquivos de tradução nessas pastas, tente excluí-las (faça um backup antes) e depois tente traduzir novamente.

  • Like 1

Share this post


Link to post
Share on other sites

     Desde já agradeço, assim que eu finalizar uma coisas que estou fazendo no site tentarei corrigir com esse método apresentado e em seguida publicarei aqui

se ocorreu tudo certo ou não.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More