Jump to content

[1.3 RC 5] à [1.3 RC6] bug de mise à jour


Recommended Posts

Bonjour,

La RC 5 pose problème en effet dans ces onglets du Back office, nous avons sorti de ce fait, une version RC 6 pour réparer ces problèmes.

Etes vous sûr des numéros de version que vous avez cité ?

Cordialement,

Share this post


Link to post
Share on other sites

oui moi c'est l'inverse ! tout marchait bien en RC 5 (1.3.7) alors que la 1.3. RC6 d'aujourd'hui (1.3.8) ne marche pas.

je n'avais d'ailleurs remarqué aucun bug sur la RC5 (1.3.7)

PS: je viens d'installer une version complete (donc pas une mise à jour) et j'ai le même problème

En installant la version 1.3.7 aucun problème

essayez vous verrez, la RC 6 a un bug sur le tab Modules et paiement en backoffice

Share this post


Link to post
Share on other sites

Il y a bien une confusion dans les numéros de version:

RC 3 => version 1.3.0.6
RC 4 => version 1.3.0.7
RC 5 => version 1.3.0.8
RC 6 => version 1.3.0.9 publiée à 15 heure aujourd'hui

Je vous confirme que sur la version RC 6 (1.3.0.9) cela fonctionne et que sur la version RC 5 (1.3.0.8) il y a un problème.

Cordialement,

Share this post


Link to post
Share on other sites
  • 1 month later...

Bonjour,

J'ai téléchargé ce 8 juillet la dernière version stable proposée , soit la v.1.3.1.
En cliquant sur l'onglet Module, seul le lien "Positions" est présent; aucun module n'est listé.
De même, en cliquant sur l'onglet Paiement, seuls les liens "Devises", "taxes" et "Bons de réduction" sont affichés.

Auriez vous une solution ?

Merci par avance,

Patrick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More