Jump to content
panhead

Landen worden niet getoond bij registratie

Recommended Posts

Als een klant zich wil registreren (voor een account of eenmalig) worden er geen landen getoond. In de tabel staan wel landen en deze zijn ook enabled. Iemand een idee waar dit fout gaat?

post-393240-0-34495600-1463476452_thumb.jpg

Share this post


Link to post
Share on other sites

Als je een url geeft kunnen we zelf kijken. Mijn eerste indruk is dat er geen land geselecteerd is.

Share this post


Link to post
Share on other sites

Hoeveel records zitten er in je ps_country, ps_country_lang en ps_country_shop tabellen?

Share this post


Link to post
Share on other sites

resp. 244, 485 en 244

Klinkt niet helemaal goed. Ipv 485 zou je 488 verwachten.

 

Heb je de development mode al aangezet en gekeken of er een foutmelding is?

Share this post


Link to post
Share on other sites

Aangezet. Ik zie geen underlying error message, maar dit werd wel getoond:

 

There are 3 errors

  1. id_country is required.
  2. Country cannot be loaded with address->id_country
  3. Country is invalid

 

Overigens hebben zich wel 3 mensen geregistreerd, dus ik snap ik helemaal waar het nou fout gaat.

Share this post


Link to post
Share on other sites

Het rare aan de ps_country_lang tabel is dat hij aangeeft dat er 485 rijen zijn, als je in de tabel zelf kijkt wordt 493 rijen aangegeven en als ik een export maak zijn het er 488.

Share this post


Link to post
Share on other sites

Toevoegen van een adres binnen PS als administrator gaat goed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More