Jump to content

Recommended Posts

Pessoal desde a semana passada to com um problema estranho no recebimento dos email referente as compras efetuadas no site.

 

Tem alguns email que deixo de receber (já olhei no spam).

 

Hoje por exemplo tive 10 vendas no site e apenas 1 venda não recebi o email.

 

Já limpei o cache, atualizei o modulo, reconfigurei e as vezes da esse problema.

 

Alguém pode dar uma luz no que está acontecendo por favor.

Share this post


Link to post
Share on other sites

Verifique os logs de erro do seu servidor mail. Verifique se existe algo em comum, com o método de pagamento ou transporte para os mails que nao está recebendo. Se sim, entao deverá verificar o problema na configuracao do método de tranporte ou no módulo de pagamento em uso.

Share this post


Link to post
Share on other sites

Boas, não tem nada de diferente entre as compras que não estou recebendo email, método de pagamento e transporte são iguais e no log do email não tem nada.

Share this post


Link to post
Share on other sites

Neste caso nao tenho conselho para uma solucao. Somente observando as falhas e analisando as diferencas entre o que nao falha e o que falha. Pode até ser problema de conexao ou falha na configuracao do servidor mail. IMAP com um certificado SSL é mais seguro, se puder alterar a forma no servidor.

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More