Jump to content
Sign in to follow this  
botashi

[RESOLU] Google et indexation non-désirée

Recommended Posts

Bonjour ,
J’ai contaté sur google ceci :
Quand j’entre le nom de ma boutique .
Elle s’affiche ce qui est bien .
Mais en dessous il me propose ceci :
Tout les résultat de www. Maboutique.com
Quand j’accepte , il maffiche pratiquement tout le contenu du site
Entre autre Beaucoup de : Index of/ .
Index of/icon suivi de ( Index of /image. Name Last modified Size Description. [DIR] Parent Director …etc)
Index of/images suivi de ( Index of /image. Name Last modified Size Description. [DIR] Parent Director …etc)
Index of/contact suivi de ( Index of /image. Name Last modified Size Description. [DIR] Parent Director …etc)
…etc
Comment empecher l’affichage dans google de ces liens ?

Share this post


Link to post
Share on other sites

Salut,

As tu généré le fichier robots.txt ?

Share this post


Link to post
Share on other sites

Non Jeckyl je n'ai pas fais .
on s'y prends comment . peut tu me dire s'il te plait comment ?

Share this post


Link to post
Share on other sites

Bonjour,
Panneau d'administration >> Outils >> Générateurs >>Génération du fichier robots

Share this post


Link to post
Share on other sites

OK;
j'ai créer un fichier robots.txt que j ai mis a la racine de mon site.

dans Panneau d'administration >> Préférences j'ai activer l ' URL Simplifiée.
ensuite dans Panneau d'administration >> Outils >> Générateurs j'ai génerer le fichier robots.txt.

une fois genéré , je l'ai ouvert pour voir son contenu :

# Directories
Disallow: /classes/
Disallow: /config/
Disallow: /download/
Disallow: /mails/
Disallow: /modules/
Disallow: /translations/
Disallow: /tools/

# Files
....etc
...etc

c'est TOUT? c'est bien la démarche à faire?
Merci de bien vouloir confirmer ...

Maintent : je suppose qu'il faut attendre que le Robot Google repasse pour mettre a jour son indexation ...
C'est bien ca ?

merci beaucoup

Share this post


Link to post
Share on other sites

Bonjour,

Mais pourquoi activer l'url simplifiée ?

Si vous activez cette option il faut alors générer un fichier htaccess pour le traitement de l'url simplifiée.

Mais sinon, pour le fichier robots cela n'a pas d'intérêt d'activer cette fonction.

Share this post


Link to post
Share on other sites

mes images produits ne s'affichent plus . suite à
l'activation URL SIMPLIFIEE c'est sur :down:
j'ai desactiver l'URL SIMPLIFIEE mes images s'affichent de nouveau... :lol:


je vais suivre tes conseils jeckyl garder le fichier robots.txt et ne pas activer l url simplifié

Share this post


Link to post
Share on other sites

Tu peux activer l'url simplifiée, mais après il faut générer le fichier htaccess.

Share this post


Link to post
Share on other sites

ok, bien saisi maintenant .
merci encore Jeckyl pour tes réponses

Share this post


Link to post
Share on other sites

Salut botashi, il est vivement recommandé d'activer la réécriture d'url (référencement naturel) , chez quel hébergeur es tu ? (pour te balancer le contenu du .htaccess). Guillaume

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More