Jump to content

botashi

Members
  • Posts

    79
  • Joined

  • Last visited

Everything posted by botashi

  1. Bonjour, j'a i probléme avec mon site mape . j'ai soumis mon Sitemap.xml. l'outil webmaster de google m'affiche des erreurs . quelqu'un sait comment s y prendre pour résoudre ce probléme ... le Sitemap a été genéré dans le back Office de prestashop sans les www. Les chemins d'accès ne correspondent pas. Nous avons constaté que vous avez envoyé votre sitemap à l'aide d'une URL comportant le préfixe www (http://www.exemple.com/sitemap.xml, par exemple). Cependant, les URL répertoriées dans votre sitemap ne comportent pas cepréfixe http://exemple.com/monfichier.htm, par exemple). On m'a conseillé l'URL Rewriting . je suis chez Netavous . merci d avance
  2. super §grace a ta réponse j'ai trouve .. les metatags PRODUITS c'est dans le BO / catalogue / produits etc ... ;-)
  3. Merci Jeckyl pour ta réponse je voudrais mettre mes metatags pour les pages produits.php/... c'est dans les tpl ?
  4. je trouve la derniere version plus Clean ... propre et claire... c'est du a mon avis au fait que tu t es debarassé des background-color des titres ... en tout cas Bravo
  5. Bonsoir tt le monde pour mes meta tags je me suis rendu au Panneau d'administration >> Préférences >> Méta-Tags certaines pages que je voudrais réferencer ... et leur donner un titre + mots clés...etc. Mais quand je fais nouveau pour créer la page en question , je ne peux pas la nommer et BO me propose 3 noms : attachement.php price-drop.php manufacturer.php comment procéder ? j'espére que j ai bien formuler ma demande Merci d avance pour votre temps
  6. Merci Jeckyl ... je vais opter pour celui de Prestashop ...
  7. Ok , je viens de trouver . j ignorais qu'il existait un modul pour... Panneau d'administration >> Modules
  8. Jeckyl . biensur que si . si seulement je savais qu'il existait ! ou il est ! et comment m'en servir ..
  9. Aline , peux tu me dire Stp comment savoir le nombre de mon site web ?
  10. Bonjour , Que pensez vous des generateurs de sitemap.xml en ligne . par exemple celui-ci : http://www.xml-sitemaps.com/
  11. Attention, question bête mechante mais qui ne mords pas .. Peut on ajouter d autres fichiers et dossiers a ROBOTS.TXT une autre question a poils longs : quand on dit placer robots.txt a la racine du site. ca veut dire dans le dossier WWW de mon hebergeur ( a cote de la plupart des fichiers php ). C bien ca ? merci de bien répondre . >:-( p.s: pensez aux bestioles en voie de disparition ...
  12. ok, bien saisi maintenant . merci encore Jeckyl pour tes réponses
  13. mes images produits ne s'affichent plus . suite à l'activation URL SIMPLIFIEE c'est sur :down: j'ai desactiver l'URL SIMPLIFIEE mes images s'affichent de nouveau... je vais suivre tes conseils jeckyl garder le fichier robots.txt et ne pas activer l url simplifié
  14. Bonne idée . c'est bien ici que ca se passe ? >> Panneau d'administration >> Outils >> Accès rapide
  15. OK; j'ai créer un fichier robots.txt que j ai mis a la racine de mon site. dans Panneau d'administration >> Préférences j'ai activer l ' URL Simplifiée. ensuite dans Panneau d'administration >> Outils >> Générateurs j'ai génerer le fichier robots.txt. une fois genéré , je l'ai ouvert pour voir son contenu : # Directories Disallow: /classes/ Disallow: /config/ Disallow: /download/ Disallow: /mails/ Disallow: /modules/ Disallow: /translations/ Disallow: /tools/ # Files ....etc ...etc c'est TOUT? c'est bien la démarche à faire? Merci de bien vouloir confirmer ... Maintent : je suppose qu'il faut attendre que le Robot Google repasse pour mettre a jour son indexation ... C'est bien ca ? merci beaucoup
  16. ce n'est pas utile a ton avis ? si c'est le cas , je vais peut être publié . et laisser l'affichage .php . merci pour ta réponse
  17. Non Jeckyl je n'ai pas fais . on s'y prends comment . peut tu me dire s'il te plait comment ?
  18. Bonjour , J’ai contaté sur google ceci : Quand j’entre le nom de ma boutique . Elle s’affiche ce qui est bien . Mais en dessous il me propose ceci : Tout les résultat de www. Maboutique.com Quand j’accepte , il maffiche pratiquement tout le contenu du site Entre autre Beaucoup de : Index of/ . Index of/icon suivi de ( Index of /image. Name Last modified Size Description. [DIR] Parent Director …etc) Index of/images suivi de ( Index of /image. Name Last modified Size Description. [DIR] Parent Director …etc) Index of/contact suivi de ( Index of /image. Name Last modified Size Description. [DIR] Parent Director …etc) …etc Comment empecher l’affichage dans google de ces liens ?
  19. Bonjour tout le monde . j'aurais aimé savoir s'il était possible d'empecher l'affichage dans la barre d adresse (les noms de page .php ) que s'affiche seulement par exemple : http://www.maboutique.com quel que soit la page consultée . merci d avance. et bonne continuation a la communauté
  20. Bonjour, j'arrive au bout de mon projet et j'ai mis en ligne mon site. je n'ai rien a signaler de particulier. je suis super content de PS et un peu fier que ce soit une solution FR . bref ... felicitation a toute l'equipe PS . ma question va faire plié en 2 (voir plus selon la souplesse de chacun). je me pose des questions sur la securite de mon site en general. Contre l'aspiration web - contre le piratage - contre les recuperation de données de mes clients - password - etc etc ... le contenu de mon htaccess me semble chetif , maigrichon pour un vigile ... est ce que ca suffit ? SetEnv SG_DEFAULT_PHP_VERSION 5 deny from all qu'est ce que je peu bien ajouter comme script? :down:
  21. ]GENIALISSIME INTUITION ... javais créer France comme Zone ... mais France faisait partie de la zone Europe . en specifiant dans Pays France > Zone = France . ca marche
  22. c'est un vrai mystére. Voila . c'est RESOLU et ca ne risque pas de faire du mal . j'ai lu plusieurs postes qui conseils d aller a la Base de données pour résoudre ce probléme... perso je me méfie des modif sur la base de données ... 1- je travail avec WAMPSERVER + Firefox . 2- il m'a suffit de supprimer l'historique de Firefox résoudre le probléme .
  23. j'arrive a me connecter sur le back office chez mon hebergeur mais pas en local . j'ai du changé quelque chose dans le setting.inc.php ... quel donnée renvoie a mon admin en local ? auriez vous une idée . Not Found The requested URL /admin-botashi/ was not found on this server.
  24. je vous remercie toutes et tous pour vos réponses. pour le TPL je crois que c'est Ok maintenant . merci encore
  25. J ai le meme Souci . avec l affichage de la meme erreur. mon parametrage est correct ... est pour dire en local ca fonctionne parfaitement . Mais en ligne ... non seulement il me calcul une fois sur deux les frais de port ( pour le meme produit la meme quantité) et quand je continue quanb même ma command il m affiche Il y a 1 erreur : transporteur invalide ou aucun transporteur sélectionné Pourtant mon Transporteur par defaut est defini dans le back office j j ai vu sur un autre TOPIC une astuce mais il faut supprimer des trucs dans la base de données... mais (ne maitrisant pas la chose) j'évite de toucher a ma base . est ce qu'il un autre moyen . - s'agit il d un bug ? si c 'est le cas amis les developpeurs au boulot ... %-P
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More