Jump to content

Traduzione Modelli Mail Vuoti


mtcommunication
 Share

Recommended Posts

Salve utilizzo prestashop v 1.6.0.5 template default-bootstrap hosting tophost

 

Sono andato in localizzazioni>Traduzioni>traduzioni moduli mail>lingua italiano

 

inizialmente in core mail erano presenti tutte le mail da poter visualizzare o modificare ma quando ho provato a modificare la prima mail quella del benvenuto è sparito tutto ed in core mail è comparso il seguente messaggio:

 

C'è un problema nel ricevere il file di posta.
Assicurati che i files inglesi presenti nella cartella /home/mhd-01/www.mtcommunication.net/htdocs/themes/default-bootstrap/mails/en/

 

inoltre  

Ci sono 6 avvisi

  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/mails/it/
  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/modules/blocknewsletter/mails/it/
  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/modules/blockwishlist/mails/it/
  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/modules/mailalerts/mails/it/
  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/modules/paypal/mails/it/
  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/modules/sendtoafriend/mails/it/

 

Mi potete aiutare, per piacere

Share this post


Link to post
Share on other sites

  • 8 months later...

ho seguito il suggerimento e scaricato la versione di PS come quella installata ma nel sorgente le corrispondenti cartelle sono vuote non c'è nemmeno la cartella mail

 

  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/mails/it/
  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/modules/blocknewsletter/mails/it/
  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/modules/blockwishlist/mails/it/
  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/modules/mailalerts/mails/it/
  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/modules/paypal/mails/it/
  • La directory mail esiste per it ma non per l'Inglese in /themes/default-bootstrap/modules/sendtoafriend/mails/it/

suggerimenti ?

Share this post


Link to post
Share on other sites

Si, ci sono quasi ho però un altro problema... (capita solo a me che su prestashop sistemi una cosa e se ne guasta un'altra contemporaneamente ?) 

praticamente se vado sul TAB versione HTML vedo una formattazione decisamente diversa da quanto vedo nel tab Modifica versione HTML per decisamente diversa intendo che ho un fondo CYANO e un carattere in Times New Roman e non si vede minimamente la tabella....  

vorrei postare una foto ma non so come fare...

Share this post


Link to post
Share on other sites

Salve,
ho fatto tutte le prove che potevo ma non mi riesce di modificare la versione in html dell mail... quello che ottengo è come da foto a seguire.
Ho provato a reinstallare la cartella della mail originali e le modifico senza selezionare il tema, ma alla prima modifica anche solo di una virgola quello che ottengo in tutte le mail è il seguente risultato grafico, un fondo ciano e font in Times New Roman...
 
Uso P.S. 1.6.1.6
 
suggerimenti ?
 

 

post-250301-0-37307800-1471962611_thumb.jpg

post-250301-0-03199800-1471962627_thumb.jpg

Edited by duemilioni (see edit history)

Share this post


Link to post
Share on other sites

  • 3 months later...

ho ricaricato le mail con filezilla prendendole da un pacchetto di installazione originale, poi se devo fare traduzioni le faccio con un editor in locale e ricarico il file SENZA passare dal traduttore interno di Prestashop altrimenti si incasina tutto di nuovo.

  • Like 1

Share this post


Link to post
Share on other sites

  • 2 years later...

Salve ragazzi, io avevo lo stesso problema con la versione 1.7.

Mi sono reso conto che questo problema è sorto appena ho disattivato la lingua inglese, poi riattivandola sono ricomparse le mail.

Ho sistemato le mail e disattivato la lingua inglese.

Spero di essere stato d'aiuto, buona giornata.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More